cancel
Showing results for 
Search instead for 
Did you mean: 

FC60

Darren Murray_1
Frequent Advisor

FC60

I have a FC60 hooked up to a R-Class using a A3591B fibre adapter.

If I do a ioscan I can see the array A5277A available to the system but I cant see it when running amdsp -i

I have stopped and restarted the AM60Srvr process a number of times??

Any suggestions?

2 REPLIES
Andrew Rutter
Honored Contributor

Re: FC60

hi, I know the feeling i too have been working with 2 of them today and have been struggling.

some things for you to try.

Depending upon the hpux version? check for the update patches for the AM60svr.
Also depending upon the hpux version again, the controllers need to be a suitable firmware version. Not all versions work with 11i.
Also before you do amdsp -i you have to rescan for the arrays, amdsp -R.
In your ioscan then you should see A5277A for the controller and and 4x A5277A for the virtual luns created if its been detected properly. This is for each controller.
to check its running do a
#ps -ef | grep AM60svr

The sc10 needs powering up first for 2-3 minutes before you turn on the fc60 so the discs have time to spin up/initialize. Then do your ioscan, insf -e and then ioscan -fn to see if device files have been created. no device files will mean no array detected. you should the rescan for the fc60 ok. There has been alot of problems from what I have read and seen though regarding the am60svr and fc60 arrays.

Its probably just the device files but post back what you are using to try and start the AM60svr service, hpux version and controller f/w version.
You can get the f/w version by connected a terminal to the serial port on the fc60 and powering up the array. space bar twice and then 7 for the controller info.

hope that helps abit
Andy


Darren Murray_1
Frequent Advisor

Re: FC60

Gday Andy,

I am running HPUX 10.20.
Old I know!

I can connect the FC60 to a 11.0 machine fine.

I am running the following

ioscan -fn
amdsp -R
amdsp -i
ps -ef | grep AM60 (just to check its running)
Have downloaded the latest patches for the AM60Srvr

I have the service guide if that helps u at all. It gives u a few commands not shown through man

Cheers