Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

Format problem of luns

mckiers
Occasional Advisor

Format problem of luns

I am having a problem formating 2
volume sets on NT 4.0.
I have the latest driver for the D8602A cards with are connected to my XP512. I haven't been able to find instructions on how to install the hpssxp.inf for NT 4.0 to see if that fixes my problem.
I can see the 12 luns in the scsi devices view but can not format them. If some one can help me it would be much appreciated
4 REPLIES
Eugeny Brychkov
Honored Contributor

Re: Format problem of luns

Pearse,
first of all as soon as you upgraded server with new 2.0.25.44 drive let's check that it was installed correctly. Please find a list of drivers currently in you kernel (I know where to search for w2k but do not for nt4) and check if old driver (afcw2k.sys) was removed and you have only afc9xxx.sys installed. If you will see both them there, simply delete FC HBA devices in the device management and then scan for hw changes. After doing this only new driver should be installed and in effect.
Let me know about your findings
BTW, which exact error do you get when trying to format volume? Did you have it before upgrading to new driver?
Eugeny
PS. I'm sure you know the link but check it once more http://h20004.www2.hp.com/keeper_rnotes/bsdmatrix/matrix213991.html
Eugeny Brychkov
Honored Contributor

Re: Format problem of luns

To be correct - afcw2k.sys driver was for w2k and afcnt4.sys was for nt4.0
Eugeny
mckiers
Occasional Advisor

Re: Format problem of luns

I have cleared out all the old drivers and am only using one Driver the 3.0.4017 driver and not the one on the website as this is what the XP support rep.
sent me. I had already tried the driver you state in your reply and I still had the problem.
What the format fails it just give me an error like:
"Windows NT could not complete the format".
Eugeny Brychkov
Honored Contributor

Re: Format problem of luns

Pearse, I checked readme file for 2.0.25.44 driver and saw that to use XP you still need hpssxp.inf. If you do not have it ask your HP contact.
Read this readme carefully and try one more time. Please pay attention to:
- check that new driver only running in the kernel (see my previous reply);
- configure card with new driver in fabric o fc-al as it was configured with old driver;
- install hpssxp.inf file;
Good luck!
Eugeny