Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

HSG80 stuck in a loop? Major help needed!

Perry M Hackshaw
Occasional Visitor

HSG80 stuck in a loop? Major help needed!

Hi.
We have an issue with a EMA12000, the exchange cluster running exch2003 and server 2003 with dual HBAs, it sees its disks but they cant be accessed, comes up with message "The device is not ready".
The permission on the SWCC are set to only one server in the cluster for truble shooting purposes and no errors are reported.
I was working thru some apps under the run command to refresh my knowledge and ran one which has ended up with the console showing details as shown the attached image. How can I get out of this? Do I need to restart the controller or should I witch the console cable to other and restart the locked controller?

Thanks,

Perry hackshaw
3 REPLIES
Perry M Hackshaw
Occasional Visitor

Re: HSG80 stuck in a loop? Major help needed!

All ok, managed to connect to the other controller over tcpip and restart it.
I still have the issue regards "The device is not ready" coming up.

Any help really appreciated as this is quite critical.

NB, I have removed secure path 4.0c to see if that makes a difference while I have only allowed node 1 of the cluster to access the disks so should see any conflicts?

Thanks.
Ivan Ferreira
Honored Contributor

Re: HSG80 stuck in a loop? Major help needed!

Can you connect to the HSG controller and run:

show this
show storage
show units
show

To check the status of the storage.
Por que hacerlo dificil si es posible hacerlo facil? - Why do it the hard way, when you can do it the easy way?
Perry M Hackshaw
Occasional Visitor

Re: HSG80 stuck in a loop? Major help needed!

Sorry I cant post the actual output from the hsg80 as Im at home and cant remote in to work just now.
Ive checked the units, connections etc etc and they all appear fine, exactly as they were before the issues started occuring.