Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

HSV300-S internal FP1 Connection Failed

Neisius
Occasional Contributor

HSV300-S internal FP1 Connection Failed

We have an EVA4400 with the HSV300-S controller that has the built in fiber switches. Last week we powered the server down, moved it as one unit to another room, and then powered it back up. Now both controller 1 and 2 are showing "FP1 (Dedicated internally to fiber channel switch): connection failed". We also can not log into switch 1. All the host ports on back of switch 1 have both the green and amber lights on. 

 

Any ideas? I've tried reseating the controller/switch module. Is there an internal connection between the controller and switch that could have shaken loose?

 

I've called HP and they couldn't even give me a price quote on a replacement HSV300-S controller.

6 REPLIES
Stephan_K
HPE Pro

Re: HSV300-S internal FP1 Connection Failed

Hi,

 

I would start looking onto the fc-switches. Perhaps an portdisale/enable will help on this ports.

You could mormally access the fc-switches either per eth or serial.

Default IPs are 10.77.77.77 and 78 if you never changed them you could try these or log on via serial and set an ip with command "ipaddreset". Serial Port has the label |0|0| 

Another idea would be to toggle fabric mode of the ports in CV EVA.

Regards

stephan

I am an HPE employee.
Neisius
Occasional Contributor

Re: HSV300-S internal FP1 Connection Failed

The switch is not accessible through Ethernet.

The serial port seems to be a frustratingly non-standard format. My RJ45 to serial cable doesn't fit.

I toggled the fabric mode with no change.

Stephan_K
HPE Pro

Re: HSV300-S internal FP1 Connection Failed

Hi,

probably the best would be to open an support case for your issue.

If you have no valid contract you will get an assumption of cost you will have to sign.

YOu need serial# of EVA for opening the case which you will find inside the rack.

Regards

stephan

I am an HPE employee.
Neisius
Occasional Contributor

Re: HSV300-S internal FP1 Connection Failed

I shaved some plastic off one of our standard console cables to fit into the proprietary HP RJ-45-but-not-RJ-45 console port. It didn't work. I'm guessing the pinout is different too.

 

Our Support Contract expired last month and since then we've had 6 hard drives fail and now the failed switch.

 

I'm going to assume that the HSV300-S is bad and order a replacement.

 

 

Torsten.
Acclaimed Contributor

Re: HSV300-S internal FP1 Connection Failed

The upper rj45 port of the embedded switch is for serial connection (special pin out), the lower is for ethernet.

Did you try the ethernet port with the default IP?

 

 

Should be 10.77.77.77 for controller 1 and 10.77.77.78 for the other.

 

Serial cables should be 259992–001 or 316131-001, AFAIR.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Neisius
Occasional Contributor

Re: HSV300-S internal FP1 Connection Failed

I used one of our standard RJ45 to Serial cables that we use to setup our network swtiches through the console port. The HP serial port has an extra bump on one side so only special HP cables will fit.

 

Yes I tried the default IP addresses with no luck. With all the port lights on the switch turned on it seems like it's not booting up correctly...so that's probably why it's not accessable.