Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

IRS 7.0.8.x does not collect EVA4400 events

andre80
Honored Contributor

IRS 7.0.8.x does not collect EVA4400 events

Good Day

 

Have discovered that the IRS does not collect the EVA4400 events. if i login to IRS and go to Devices -> Storage then the EVA is listed. "Warranty & Contract" and "Eligible" are marked as ok. "Monitoring & Collections" is marked with a red x.

 

I already did check the ELMC/wccproxy and did update it to Version 6.4 it did not help. I did already uninstall and reinstall irs/wccproxy but with no other result.

 

If i check the connection details on the EVA in IRS i can see the follwing information:

 

Service Name: Storage Configuration Collection

Result: Error

Status Message: No valid connection to: EVA using Protocol: CVProtocol

 

i checked the configured Credentials and if i manually login into CV, this does work. The only question, is the Default prot in IRS for HP P6000 CV ok?

 

Any idea how to fix this or where i can find more informations (logfiles)?

 

thanks in advance

andre

2 REPLIES
Torsten.
Acclaimed Contributor

Re: IRS 7.0.8.x does not collect EVA4400 events

Is CV on server or ABM module used?

If on server, this server MUST be eligible too (workaround available).

Is it?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
andre80
Honored Contributor

Re: IRS 7.0.8.x does not collect EVA4400 events

Hi Torsten

 

Thanks for your feedback. Actually it does work again. what i had to do, under the server (not only the EVA) i had to configure the hp p6000 command view credentials... now it seems to work...

 

regards

andre