cancel
Showing results for 
Search instead for 
Did you mean: 

Lockup

Ayman Altounji
Valued Contributor

Lockup

I am having a problem with installing the 5300 Array Controller. Every time that I start the Array Configuration Utility off of the Smart Array 5300 Support Software it will lockup my machine when trying to find the Controller. I can configure it from ORCA but when I get start the Gui part of the discovery it locks up. I have also tried to load NT 4.0 but after loading the driver from the floppy it can't find any drives. This controller is running on a DL380 with two 9.1Gb Ultra3 drives setup as RAID 1 mirrored in the cage and five 18.1Gb Ultra2 drives in a 4314R StorageWorks box setup as RAID 5. The 5300 has two channels. Also I have tried to use my 4.80 Smart Start after configuring one partition but it doesn't see the 5300 controller as a 5300 controller only as a PCI mass storage device.
Help would be greatly appreciated.
13 REPLIES
Ayman Altounji
Valued Contributor

Re: Lockup

Not much help I know, but I have eactly the same with a ML530 when using smartstart 4.90. If I find a resolution I will post it.
Ayman Altounji
Valued Contributor

Re: Lockup

Do you have the latest firmware installed for both the DL380 & the 5300? I've run the ACU on Windows 2000 Server SP1 (SupportPaq 5.04) with no problems. My system is a DL580 with a 5300 (f/w 1.28) with channel 1 attached to a 4314R (boot drives are attached to the integrated array controller on the DL580).
Ayman Altounji
Valued Contributor

Re: Lockup

Try updating the firmware for the 5300 and Servers . Also suggest running the Array Diagnostic Utility .
Ayman Altounji
Valued Contributor

Re: Lockup

Where is the Rompaq for the 5300?
Ayman Altounji
Valued Contributor

Re: Lockup

Sorry , there is no Option ROMPAQ for the Smart 5300 at this time .
Ayman Altounji
Valued Contributor

Re: Lockup

Where can I get the firmware upgrade for the 5300?
Ayman Altounji
Valued Contributor

Re: Lockup

Try hitting F8 when prompted on boot up. Set the 5300 as the bootable array controler. You have to use the 4.90 SmartStart. 4.80 will not recognize the 5300.
Ayman Altounji
Valued Contributor

Re: Lockup

I have success after an initial failure while trying to use the SmartStart CD v 4.8 The key is to ** first ** run the system erase utility that's downloadble from www.compaq.com site under your system's softpaq and utilities list. If you do not run that first, you will have problems when the following the proper procedures. The proper procedures by the way are:
1) completely erase the system of past information using the system
erase utility downloaded (not the one from your SmartStart CD)
2) boot from the Array 5300 CD
3) select and go through options 1 (system config), 2 (Array
Config), 3 (you can skip diags), 4 (update system partition)
4) boot from Windows2000 pressing F-6 before Windows2000 loads it's own drivers (tip: tap the F-6 regularly as soon as you boot so you don't miss the right timing of that Microsoft command for loading from alternate sources)
5) load 5300 driver from the diskette for Windows2000 that came
with the Array Controller 5300
6) continue with regular Windows2000 installation

Hopefully that will do the trick.
Ayman Altounji
Valued Contributor

Re: Lockup

Is there any further info on this thread? We are having problems with an almost identical configuration.

Thanks!
Ayman Altounji
Valued Contributor

Re: Lockup

Ther is a Rompaq available I don't know if it will solve your problem
it is SP 12986
Also make sure you use Smart Start 4.90A or better
Ayman Altounji
Valued Contributor

Re: Lockup

Had the same problem. DL380 and a 5300 w/64mb. Server came with 128mb dimm and added a 2nd 512mb dimm for total of 640mb. Apparently it's the combination of 128mb and 512mb where it equals 640mb total that causes the ACU on Smartstart 4.90 to lock up during drive detect. With the 128mb dimm alone or 128mb dimm plus 2 512mb dimm's, the problem goes away.
Ayman Altounji
Valued Contributor

Re: Lockup

We fixed this only by sending back the entire server and having Compaq send us a new one.
Ayman Altounji
Valued Contributor

Re: Lockup

Yes, you can remove all but 128MB of RAM, run the AC, install the RAM again. Once the OS is built, the AC will run fine on 640MB.

Check out: http://www7.compaq.com/forum?14@@.ee8bb85