Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

MSA 30 Connected to MSA 1000

SOLVED
Go to solution
Rakesh_26
Advisor

MSA 30 Connected to MSA 1000

I have recently purchased 2 x MSA 30 to be attached to my MSA 1000 to increase Capacity.

However when connected to the MSA 1000 i get "21 scannig for SCSI DEVICES" leaving me unable to view MSA as a contrller on my server. i have checked firmaware to comply with the 4.32 version.

Can some one help.
17 REPLIES
Greg Carlson
Honored Contributor
Solution

Re: MSA 30 Connected to MSA 1000

Rakesh,

Are you adding these MSA30's fully loaded with hard drives or are they empty when you are connecting to the MSA1000.

Start with empty MSA30's and see if the MSA1000 is able to boot. Then add hdds one by one because you probably have a bad hdd that is hanging the bus. If they MSA30's were already empty, try adding a single MSA30 one by one to identify the issue.

Ciao,
Greg
Lets Roll!
Rakesh_26
Advisor

Re: MSA 30 Connected to MSA 1000

Thank for the response.
Yep i have tried, without placing disks into the cages.

I have also tried placing 1x MSA 30 at a time, still same problem. Hoever if i remove both MSA 30 and connect just the MSA 1000 to my server i am able to see the MSA in my ACU.

Any more suggestion or help would be great.

Greg Carlson
Honored Contributor

Re: MSA 30 Connected to MSA 1000

What kind of MSA 30 do you have? What is the model number?
Lets Roll!
Rakesh_26
Advisor

Re: MSA 30 Connected to MSA 1000

The Model is = HP MSA30 S-B Enclousure.

Rakesh_26
Advisor

Re: MSA 30 Connected to MSA 1000

Product Number is 302969-B21
Rakesh_26
Advisor

Re: MSA 30 Connected to MSA 1000

any one out there, with any help or suggestions
Stephen Kebbell
Honored Contributor

Re: MSA 30 Connected to MSA 1000

Hi Rakesh,

have you tried shutting everything down and reseating the SCSI module at the back of the MSA1000? Are your cables connected tightly (screwed in, too)?
Try the following power-on sequence:
- MSA30 shelf 1
- MSA30 shelf 2
- MSA1000 shelf

Waiting 1 minute between each step.

I suspect that you are not getting too many responses because you have already assigned 8 or more points to a response - this means a bunny shows up on the thread list, and others might see that and think "Oh, there's a bunny, so that person's problem is solved. I don't need read that thread"

Regards,
Stephen
Uwe Zessin
Honored Contributor

Re: MSA 30 Connected to MSA 1000

Huh? That's a rather a reason for looking into the thread to learn what the solution was (or not) - at least for me ;-)
.
Stephen Kebbell
Honored Contributor

Re: MSA 30 Connected to MSA 1000

Hi Uwe,

OK, point taken :-) Could also be because yesterday was a holiday in some countries.

Stephen
Rakesh_26
Advisor

Re: MSA 30 Connected to MSA 1000

I have tried the suggestion to overcome the MSA issues i am having.

I am however still unable to over come the problem.

Is there anything else possible that could help
John Kufrovich
Honored Contributor

Re: MSA 30 Connected to MSA 1000

Rakesh,
I'm beginning to suspect the SCSI I/O module on the back of the MSA.

Are you able to connect the MSA30 shelves to SCSI controller. Does everything function fine.






Rakesh_26
Advisor

Re: MSA 30 Connected to MSA 1000

The Scsi module seems to be fine able to connect fine. Hoever looking into this further, i noticed "Off set VHDCI scsi cable and normal "VHDCI".

Im assuming this is jst a phyical difference and not a techniqal difference. And does not really have nad relation why i am having this problem.

I am still working on why i am havuing this porblem if any know any suggestion or soloution, please respond
Stephen Kebbell
Honored Contributor

Re: MSA 30 Connected to MSA 1000

Hi Rakesh,

you are right about the cables, it's just a physical difference.
I would also suspect the SCSI Module in the MSA1000, because you say the MSA1000 will not even complete its bootup sequence when an MSA30 is attached.
Have you tried contacting HP support about this problem?

Regards,
Stephen
John Kufrovich
Honored Contributor

Re: MSA 30 Connected to MSA 1000

If the cable are from the MSA30 kit, then there shouldn't be a problem. I can't imagine you having problem with two cables.
Direct attaching the shelves would help determine which component to concentrate on.

Can you install the cli cable, monitor with hyperterm, capture a log.
Attach the shelves, reboot the MSA100.
When the MSA says, starting MSA1000 boot, hit the tab. This will print debug information to the screen. Then attach it.


Rakesh_26
Advisor

Re: MSA 30 Connected to MSA 1000

Thanks to everyone, i have resolved the problem. Through everyones advice.

Uwe Zessin
Honored Contributor

Re: MSA 30 Connected to MSA 1000

Could you please tell us what the problem was?
.
Rakesh_26
Advisor

Re: MSA 30 Connected to MSA 1000

The soloution was a faulty I/O Module. Once this was replaced everything worked fine and was able to see the disk via ACU on my server.

Thanks for everyones help