Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

MSA1000 Active/Active with MPIO

pymsh
Frequent Advisor

MSA1000 Active/Active with MPIO

Hi guys,
I have 1xMSA1000 with 2xcontrooler that upgraded it to A/A mode ( Firmware 7 ).
This storage and 2xDL580 form a cluster.
I installed MPIO FF for multi-path filtering but it does not switch between paths!
How can i configure MPIO for A/A path?
Any help will be appreciated.
5 REPLIES
Patrick Terlisten
Honored Contributor

Re: MSA1000 Active/Active with MPIO

Hello,

you need no additional configuration. You must present a logical volume if the MSA by SSP to both HBA of each server. In the MPIO manager you should see two paths to each lun. If not, check you zoning, presentation etc.

Best regards,
Patrick
Best regards,
Patrick
pymsh
Frequent Advisor

Re: MSA1000 Active/Active with MPIO

Hello Patrick,
I have 2 Embedded SAN Switch without zoning.
I have only one path when MPIO removed from system and 2 controllers are online.
Thanks.
Patrick Terlisten
Honored Contributor

Re: MSA1000 Active/Active with MPIO

Hi,

how many HBAs do you have per server? You should setup zoning! Even if you're using a cluster. If you have two HBAs per server, but only seeing on path without MPIO, you should check SSP if the logical drives are presented to the second HBA of each server.

Best regards,
Patrick
Best regards,
Patrick
pymsh
Frequent Advisor

Re: MSA1000 Active/Active with MPIO

Hi Patrick,
I have setup 2 HBA's in SSP for both servers, but only one path has been seen yet.
I think this firmware version has a problem because even without MPIO, I don't have 2 path between host and MSA1000.
Any consideration?
Thanks.
Patrick Terlisten
Honored Contributor

Re: MSA1000 Active/Active with MPIO

Hello,

check cables, the switchports etc. If everything's setup fine, you must have two WWPN entries for each server in the SSP of the MSA.

Can you provide a show tech_support from the CLI of the MSA??

Best regards,
Patrick
Best regards,
Patrick