Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

MSA2324i - Strange blinking behaviour of Access LEDs

Georg Schwarz
Occasional Contributor

MSA2324i - Strange blinking behaviour of Access LEDs

Hi everyone,

did some googling, I am just trying to get some confirmation from the forums, because that issue is freaking the customer out although everything is reported as A-OK

We have a MSA2324i equipped with 12 SAS 300GB disks

Disk config is as follows:
Disks 1 to 11 configured as on VDISK, with a RAID-6 set
Disk 12: HotSpare
Alls disks have the same revision and fw.


When the array is idle the orange access-LEDs on the disks cycle through the various disks (looking like KITT from Knight rider - sorry for the strange comparison)

OK so far - bute the funny thing is:
Disks 3 and 4 are never accessed (meaning that the amber LED never turns on when the system is cycling the LEDs)
Disk 11 shows the same behaviour

The web-Interface shows everything as OK - no errors, warnigs whatsoever

As I said the customer is getting worried about these disks not being accessed.

Could anyone of the inclined reader tell me why this behaviour ouccurs, and whether it's really part of standard oprations?

Thanks
George



1 REPLY
Sivaramakrishna_1
Honored Contributor

Re: MSA2324i - Strange blinking behaviour of Access LEDs

Hi,

I heard sometime back with my one of frind saying that the behaviour of blinking AMBER on HDD is observed and from GUI everything says status is fine.

The solution would be like "clearing meta data on that disk" etc. Better contact support center so that they will give a step by step procedure to clear the same.