Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

MSA30 Array Drive Failure

Francesco Patriarca
Occasional Visitor

MSA30 Array Drive Failure

Dear All,

I have a problem on a MSA30 (with power redundancy) attached to a SmartArray 5i.
Yesterday, due to a FAN problem on one of the power suppliers the MSA suddendly went off while the server was still up: I found, obviously, the server hung and I had to manually force the shutdown. I raised a call to the maintenance vendor to have a spare part and in the meantime, then, I tried to power the MSA with only 1 power supply: it starts, all the disks seem up without problems but I get an "Array Drive Failure" on the Server Led Panel. Now I'm waiting for the spare part but I don't think it will solve the array failure.

Any Ideas on how to try to solve the issue ?

Thanks in advance.

Regards,
2 REPLIES
Torsten.
Acclaimed Contributor

Re: MSA30 Array Drive Failure

What information do you get from ACU regarding the physical and logical drives?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Francesco Patriarca
Occasional Visitor

Re: MSA30 Array Drive Failure

Hi Torsten,

Thanks for the quick reply. I'd prefer to restart everything with the two power supply on the MSA: basing on what is happened I don't trust of 1 power supply only. So I have shut off server and storage and I'll wait tomorrow morning when I should receive the spare ps.
Just for your further info, when I started the server with only 1 ps it has remained "on loop", probably because it was trying to access to the volume on the MSA30 without success. I presume the only way to see what is going on the array is to launch the array utilites from the "bios" prompt.
Anyway, let you know. Thanks again.