Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

MSA30 logical volume disappeared

Rita Salim
Occasional Advisor

MSA30 logical volume disappeared

Hi my user has the DL760G1 attached to a MSA30 using the SmartArray 6400, with 5 disks configured as a RAID 5. It had been working all these times but since last month the Windows 2000 SP4 will have difficulty to access this logical drive or even won't detect the logical drive. User have to reboot the server then it will see the logical disk again. But then after a few days it happened again, can't access it. We replaced the SCSI I/O board but still the same, after few days the OS can't seen the logical volume.
Any idea what went wrong?
5 REPLIES
Pradip Chakrabarti
Frequent Advisor

Re: MSA30 logical volume disappeared

Hi
Ensure that drive and controller firmware are latest
Thanks
Rita Salim
Occasional Advisor

Re: MSA30 logical volume disappeared

Yes the firmware for the DL760G1 and SA6400 firmware are the latest already.
Rita Salim
Occasional Advisor

Re: MSA30 logical volume disappeared

The 5 hard disks are using the latest firmware also.
samanvya
Advisor

Re: MSA30 logical volume disappeared

hey check the ADU report and also post it
Peter Turek
Frequent Advisor

Re: MSA30 logical volume disappeared

Is there any resolution on this issue? I have a DL580G3, win2003 x64, SA6400 controller (v2.76 fw) and MSA30 w/14 x 146gb (vHPB5 fw) drives and the single logical drive disappears about every 40-50 days it seems.

Ack!