Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

MSA500 new logic drive not shown W2K3 disk management

SOLVED
Go to solution
paul urban_1
Occasional Visitor

MSA500 new logic drive not shown W2K3 disk management

I have a 2 node DL380 G3 cluster which has been working fine. I wanted to add some additional space. I added 5 drives 36gb and created a new Parallel SCSI array C 136GB. ACU is latest release 8.10.1 and it appears fine. When attempting to add the drive in windows, no luck. No new drives show under disk manager. I tried to reboot and I have tried on both nodes, I am at my wits end.

Any suggestions?
8 REPLIES
Steven Clementi
Honored Contributor

Re: MSA500 new logic drive not shown W2K3 disk management

Paul:

Did you enable access to the disk form the servers in ACU?


Steven
Steven Clementi
HP Master ASE, Storage and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5)
RHCE
NPP3 (Nutanix Platform Professional)
paul urban_1
Occasional Visitor

Re: MSA500 new logic drive not shown W2K3 disk management

Yes, all logical drives are enabled.
Víctor Cespón
Honored Contributor

Re: MSA500 new logic drive not shown W2K3 disk management

You say that you created a new array, did you also created a new logical unit on that space?
In the Selective Storage Presentation table, do you see the WWN of the HBAs on those servers?
And there's a checkmark on the column for the new LUN for those servers?
paul urban_1
Occasional Visitor

Re: MSA500 new logic drive not shown W2K3 disk management

You are beginning to get outside my level of understanding on the ACU. SSP State is enabled. Under physical view all 5 drives are listed.
When I highlight Array C, it is labeled as Array C, Parallet Scsi. Bay 10-14 are 36.4 drives. No online spares, 480KB unusued space.
Logical Drive 4, Raid 5, 255 heads, 32 spt, stripe size 16kb, STATUS background parity initializing/queued.

These drives 36gb are a few years old, but they came from a working msa500 so I can't see that as being the issue.

I ran the Array Diagnostic 8.10.3, it took quite a while to scan the drives. Other than the message about the queue, no errors.

I appreciate everybody's help.
Víctor Cespón
Honored Contributor

Re: MSA500 new logic drive not shown W2K3 disk management

OK, that's 80% of the job done.
Now you need to select the MSA500 controller and click "selective storage presentation" on the right. That will take you to a table. The rows are server HBAs and the columns are logical units.
You need to make sure that you have a check mark somewhere on the logical unit 4 column. Because by default the logical units are not presented to any host until you select that manually.
paul urban_1
Occasional Visitor

Re: MSA500 new logic drive not shown W2K3 disk management

Ok, i think this sounds logical. We have 3 controllers, 5i, 532 and the msa500. Under ms500 there is a ssp on the right but the only option is enable disable. It's enabled.
Steven Clementi
Honored Contributor
Solution

Re: MSA500 new logic drive not shown W2K3 disk management

Good.. so click ok and the table should appear.

Once in the table, check the appropiate boxes in the proper column for the new disk.


Steven
Steven Clementi
HP Master ASE, Storage and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5)
RHCE
NPP3 (Nutanix Platform Professional)
paul urban_1
Occasional Visitor

Re: MSA500 new logic drive not shown W2K3 disk management

Thanks guys, it's working perfectly.