Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

N4000 will not discover VA7100

SOLVED
Go to solution
Jim_260
Advisor

N4000 will not discover VA7100

i'm getting the the following errors:

# ./armdiscover

This could take several minutes ...

Failed to obtain remote database interface to host: localhost


# ./armdsp -i

Error logging in: TIMEOUT EXPIRED



Anyone know how to fix this? The ioscan is showing 2 external disks which i believe represent the two controllers on the array. Thanks

3 REPLIES
Torsten.
Acclaimed Contributor
Solution

Re: N4000 will not discover VA7100

Hi Jim,

I assume you changed something. Your error is related to the CommandView SDM software. The several software processes are not able to communicate. Did you upgrade cv? What version is running?
Did you change the IP address of your server?

Please check the following files for wrong IP entries:

/opt/sanmgr/hostagent/config/access.dat
/opt/sanmgr/hostagent/config/commIpAddr.txt


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Sameer_Nirmal
Honored Contributor

Re: N4000 will not discover VA7100

It seems that the armdiscover command is not able to communicate with the Hostagent as it might be failed or not running.

The second error might be because of the the armdiscover failed at the first instance.

Did you try to upgrade the CommandView SDM?

Refer following docs to get rid of the issues.

http://www1.itrc.hp.com/service/cki/docDisplay.do?docLocale=en_US&docId=200000079989304

http://www1.itrc.hp.com/service/cki/docDisplay.do?docLocale=en_US&docId=200000079924750

Darren Etheridge_2
Super Advisor

Re: N4000 will not discover VA7100

I am encountering the same problem with a CLEAN install and a VA7410. My Access.dat file is *.*.*.* and the CommIpAddr.txt is the ip of the machine... Uname is correct for the system as is nslookup... Any ideas?
Thanks