cancel
Showing results for 
Search instead for 
Did you mean: 

ODBR

Ivan Sum
Occasional Contributor

ODBR

I have a problem using ODBR,
Server config is
LH3000 with NetRAID
Adaptec scsi card 29160
Tape drive DAT40e

However, when I restore using standard procedure, I got a message saying it couldn't copy the "yes" file.

I've checked the bios version meet the requirement.

what can I do to fix it?
thx
4 REPLIES
Arimo Laine_1
Valued Contributor

Re: ODBR

Hello.

Which BU SW do you use?

Currently only BU SW compatible with OBDR is Tapeware, Arcserve and other vendors are working on it. Even TW needs to have latest service packs installed.

Arimo
Ivan Sum
Occasional Contributor

Re: ODBR

I use ArcServe2000 with SP2 with DR option enabled.
The server is NT4.0

Re: ODBR

Ivan

I think you should check the BIOS on the Adaptec Cards - make sure you have the latest BIOS on the; check Adaptec's website for latest BIOS info.

I would also consider clearing NetRAID BIOS info. (Ctrl>M) and rewrite then try again. I would even try changing the boot order of the drive to see what work!

I hope that help!!
The greatest risk one take is not taking one!
Ivan Sum
Occasional Contributor

Re: ODBR

I have verified that the drivers is already up-to-date.

Actually, the OBDR recover process is smooth except it pop-up an alert for failure in copying a ".yes" file when restoring up to 94%.

I have checked the file system, there is a file called yes._ under the ArcServe$\bootdisk directory. Does anything related to this file?

many thanks
Ivan.