Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

OS Unresponsive Blade servers connected to MSA2000

ArjEE
Occasional Advisor

OS Unresponsive Blade servers connected to MSA2000

We had a BL465c servers on c3000 Enclosure connected to MSA2000.After a few days of being online the servers become unresponsive. You cannot ping the server, and if you try to ILO the console is frozen - you have to cold boot the server. We had already applied the latest PSP.

Anyone experienced this? Thanks in advance.
6 REPLIES
IBaltay
Honored Contributor

Re: OS Unresponsive Blade servers connected to MSA2000

Hi,
a) what OSs are the servers running?
b) what HBAs are they using?
pls
the pain is one part of the reality
IBaltay
Honored Contributor

Re: OS Unresponsive Blade servers connected to MSA2000

did you try the diagnostic tools here from page 62:
http://bizsupport.austin.hp.com/bc/docs/support/SupportManual/c01126895/c01126895.pdf
the pain is one part of the reality
ArjEE
Occasional Advisor

Re: OS Unresponsive Blade servers connected to MSA2000

Server are running windows 2003 server
with iSCSI HBA.
IBaltay
Honored Contributor

Re: OS Unresponsive Blade servers connected to MSA2000

Is it the MSA2012i pls?
So you are not using the fibre channel interconnection perhaps.


are you using the ethernet pass-thru or the ethernet switch modulers pls?

c3000 quickspecs:
http://h18004.www1.hp.com/products/quickspecs/12790_div/12790_div.pdf
the pain is one part of the reality
ArjEE
Occasional Advisor

Re: OS Unresponsive Blade servers connected to MSA2000

Were using HP GbE2c Layer 2/3 Ethernet Blade Switch w/ HP 2012i SC Modular Smart Array
Uwe Zessin
Honored Contributor

Re: OS Unresponsive Blade servers connected to MSA2000

Some AMD-based boxes do have problems with certain memory types (which might have to be replaced) or an incorrect placement of memory modules on the banks. Please open a call with HP to have this analyzed.
.