Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem Installing EVA4400 Command View on RX6600 as Management Server

Problem Installing EVA4400 Command View on RX6600 as Management Server

Hi all..

I am configuring EVA4400 starterkit, 8x146GB FC (PN: AJ694A) with RX6600 Windows 2003 IA64 SP2 Enterprise Edition.
The configuration is EVA4400 direct attach to RX6600 server using Single FC HBA card dual port(HP FC2243 4Gb PCL-X 2.0 DC HBA).

I'm geeting a failed during Intallation EVA Command View using EVA Smart Start v3.1 on RX6600.
The message is "The Software can not be Installed in this Server because mising prerequisites, Please install on another server"

I've installed Framework.Net v2.. So I don't know, What is the other missing prequisite..?
Integrity server is compatible as EVA Management Server right..?

Please help me & need ur advise...

Many Thanks,
Piya
17 REPLIES
marsh_1
Honored Contributor

Re: Problem Installing EVA4400 Command View on RX6600 as Management Server

hi,

the quickspecs do not mention ia64 as supported , they state :-

Command View EVA will run on any general purpose server (including c-class and p-class blades) or dedicated management server
that meets the following hardware requirements:

X86 and x64 architectures are supported
1.26Ghz processor (minimum)
2 GB memory (minimum)
Disk Space Requirements:
200 MB for HP Command View EVA installation
2 GB for HP Command View EVA log files
10 MB for each managed array
350 MB for HP Replication Solutions Manager
Additional 300-400 MB for HP Replication Solutions Manager installation to accommodate log and database growth
10/100 Mbps for RSM server to RSM host agent connectivity

http://h18006.www1.hp.com/products/quickspecs/12239_div/12239_div.pdf

hth



Re: Problem Installing EVA4400 Command View on RX6600 as Management Server

Hi Mark..

Yes, I've already read the quickspec..

But last year, I did a setup using rx2660 Windows 2003 IA64 and direct attach to EVA4400 starter kit, Everything is oke..

So It's confusing for me. If It's not compatible why last year I configured it successfully..?

Thx
Patrick Terlisten
Honored Contributor

Re: Problem Installing EVA4400 Command View on RX6600 as Management Server

Hello Piya,

IA64 is definetly not supported for CV installation. But you can attach a EVA without problems to an IA64 application server. Take a look at the requirements posted by mark above.

What did you configures last year? A running CV on a EVA. How did you do that. AFAIK was CV never released for IA64.

Best regards,
Patrick
Best regards,
Patrick

Re: Problem Installing EVA4400 Command View on RX6600 as Management Server

Hi Patrick..

So if EVA Command View can not be installed on Windows IA64, Is there another alternatif..?

Right now, I do a demo/POC on the customer using only 1 RX6600 server & 1 EVA4400 starter kit..

Is it posible launch EVA Command View from WOCP even I've not installed any EVA Command View on RX6600..?

Thx
Piyadassi
Patrick Terlisten
Honored Contributor

Re: Problem Installing EVA4400 Command View on RX6600 as Management Server

Hello Piya,

you can use the Command View ABM (array based management) version. In this case you install CV on the WOCP. But there are two nasty restrictions with ABM:

- No CA
- only management of one EVA

ABM could be a solution for your problem, if your customer never wants to use CA and he never wants to administrate two or more EVAs from one single point of administration.

Best regards,
Patrick
Best regards,
Patrick

Re: Problem Installing EVA4400 Command View on RX6600 as Management Server

Patrick..

What do you mean by ABM..? It's mean launch EVA Command View from WOCP..? When launch Command View from EVA, It's asked me to enter IP Address or Hostname..

So Which IP address I must enter into the field..? IP Address RX6600 or Defaut IP Address WOCP (192.168.0.1)..?

I've already tried it, but from the Internet Explorer "The Page can not be displayed"

So How to install CV on WOCP..?

Many Thx
Piyadassi
Patrick Terlisten
Honored Contributor

Re: Problem Installing EVA4400 Command View on RX6600 as Management Server

Hi,

you can install CV on the management module. In this case you need no server to manage you EVA. Just use a browser.

http://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=CommandViewEVA9.1

Regarding the installation please take a close look into the "HP StorageWorks Command View EVA
installation guide" starting at page 23.

http://bizsupport1.austin.hp.com/bc/docs/support/SupportManual/c01800876/c01800876.pdf

Best regards,
Patrick
Best regards,
Patrick
marsh_1
Honored Contributor

Re: Problem Installing EVA4400 Command View on RX6600 as Management Server

hi,

...or get a small x86/x64 windows box to include in your poc and put cv eva on that.


hth

Re: Problem Installing EVA4400 Command View on RX6600 as Management Server

Hi Patrick & Mark..

Thx for ur kind advise...I'll try it today & will update you soon..

Many Thanks
Piyadassi

Re: Problem Installing EVA4400 Command View on RX6600 as Management Server

Hi Patrick & Mark..

I've updated the firmware (ABM.pkg) & Now, There is option for Launch Command View EVA using Management module server..

But, when I'm logging in, The page can not be displayed properly, There is no any picture under the page ..

My Java JRE already on version 1.5.06 & My Internet Explorer v7.0..
I've already also restart my IE & Notebook, but the result still same..

Any advise...?

Thanks
Piyadassi
hpite
Frequent Advisor

Re: Problem Installing EVA4400 Command View on RX6600 as Management Server

Hi Pivadassi,

just to make sure, can you type https://:2372 into IE?

Re: Problem Installing EVA4400 Command View on RX6600 as Management Server

Hi..

Yes, https://default IP WOCP:2372

The problem is minimal XCS Controller Firmware for ABM is 09005000 or 09006000.

I've updated the Management Module Firmware that already supported ABM, but I still can not access EVA Command View because My existing XCS Firmware is 09001000.

As I know, Upgrade XCS Firmware is through EVA Command View right..?
Right now I can not access my Command View :)

So any advise...?

Thanks
Piyadassi
Patrick Terlisten
Honored Contributor

Re: Problem Installing EVA4400 Command View on RX6600 as Management Server

Hello,

install a x64 server with windows server 2003, install CV and update the XCS. Have you read the prerequisites before upgrading the ABM?

Best regards,
Patrick
Best regards,
Patrick

Re: Problem Installing EVA4400 Command View on RX6600 as Management Server

Hi Patrick..

Right now, I only have 1 server RX6600, EVA4400 & My notebook..

If I can get the x64 server, then I will use it as a Management Server. I'll not use ABM..

So, Is there another option or not..?

Many thanks ya...
Piyadassi
hpite
Frequent Advisor

Re: Problem Installing EVA4400 Command View on RX6600 as Management Server

Hi Pivadasi,

here's one idea to try without using an X86 server.

1. Run SSSU utility from your notebook and point to the WOCP ip address (Manager).
2. Login and use the CODELOAD command to upload the .sss file for XCS 09501100 version (that's the latest released version)

You can get the .sss file from the software depot. If you are not familiar with the SSSU utility, download the SSSU reference.

Hope this helps.
Patrick Terlisten
Honored Contributor

Re: Problem Installing EVA4400 Command View on RX6600 as Management Server

Hi Piya,

there is no other way:

- x86/x64 with command view
- Array based management with CV on the management processor

No other way to manage the array.

Best regards,
Patrick
Best regards,
Patrick

Re: Problem Installing EVA4400 Command View on RX6600 as Management Server

Guys..

Thanks for ur all support..

It's done..

Thx a lot..