Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with upgrade from Command View EVA 7 to 8

SOLVED
Go to solution
Luis J. Fernández
Occasional Advisor

Problem with upgrade from Command View EVA 7 to 8

I have a EVA8100 monitored with CVE7.
I want to upgrade CVE7 to CVE8.01 to upgrade XCS to V6.200
I have uninstalled CVE 7 Suite from control Panel and I have rebooted the server, but CVE8 executable continues saying "Suite installer: A previous Master Installer Version has been detected on the system. Uninstall the previous version and retry the installation".

What more have I to do (deleting files/directories or registry entries) to installing CVE8????
3 REPLIES
skris
Trusted Contributor
Solution

Re: Problem with upgrade from Command View EVA 7 to 8

This has been discussed earlier in some other post:

1. Go to the location \Common Files\InstallShield\Universal.

2. Delete the VPD (Vital Product Data) directories named HP_MasterInstaller70, HP_MasterInstaller701, and HP_MasterInstaller6XX (In this case may not apply).

3. Continue with the HP StorageWorks Command View EVA 8.0 Installation

Please let know if any issues show up...

Luis J. Fernández
Occasional Advisor

Re: Problem with upgrade from Command View EVA 7 to 8

Thanks for your answer.
I am new in this forum and I have not seen the previous topic.
I have deleted directories mentioned in step 2 but it did not solve problem.
Only renaming/deleting the whole directory Universal solved the problem.
Thanks for your help.
John Allegro
Occasional Advisor

Re: Problem with upgrade from Command View EVA 7 to 8

Renaming Universal was just the trick. Ridiculous, I spent 2 hours with HP support on the phone and he couldn't figure it out.