Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

RA400 controller firmware downgrade or re-flash

Patrick Cheek
Occasional Visitor

RA400 controller firmware downgrade or re-flash

I have a RA400 with firmware 2.6 that keeps giving the error "The compaq ra4000 controller in RAID Array cannot be configured by this program" when I try to save a RAID configuration. I have another RA4000 with firmware 2.6 that works fine. Also, after it throws the error windows will allow me to use the drives so I don't think the contoller is bad. I've tried different OS, fibre cards, cables. How do I re-flash the firmware or downgrade to a previous version. If I use the ROMPAQ disks with version 2.6 or 2.58 it tells me that I have the most current. HELP!