Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

SMA with SMI-S for Control Center

SOLVED
Go to solution
NathanK
Regular Advisor

SMA with SMI-S for Control Center

Ok..I'm tryig to get the EVA8000 SMI-S reporting to work with our EMC control center console. I've installed the SMI-S 5 alongside CV 5.0. I'm getting stuck at the pg_interop username. In the instructions it says that you must just an xml file to include root/pg_interop. The problem is that we don't have System Insight Manager. Is it a requirement to have SIM? Also, where do I get it? Please keep in mind this is an HP Storage management APPLIANCE, not a standard server.

Thanks!

Nathan
If there is no solution then there is no problem
5 REPLIES
NathanK
Regular Advisor

Re: SMA with SMI-S for Control Center

bump..Anyone know if System Insight Manager is a requirement for the SMI-S provider?
If there is no solution then there is no problem
Stephen Kebbell
Honored Contributor
Solution

Re: SMA with SMI-S for Control Center

Hi,

never heard that SIM is a requirement for just the SMI-S provider. Would be crazy if it was.
Try the discovery for SMI Arrays in ECC, using root/pg_interop as the Provider Namespace. Username administrator, password is what you set when you installed the SMI-S provider.

Regards,
Stephen
NathanK
Regular Advisor

Re: SMA with SMI-S for Control Center

I am thinking the same thing...When we do an assisted discovery using the SMI Agent that we installed on the SMA it fails. But when we use root/EVA it sees the array object, but the rest of the discovery (luns and front end) fails. This is logical because only the pg_interop directory on the SMA is populated with anything. That directoy is program files\pegasus_home\repository\root#PG_InterOp.

I've found SIM 5 and I'm installing as we speak...got my fingers crossed that this doesn't break everything!
If there is no solution then there is no problem
NathanK
Regular Advisor

Re: SMA with SMI-S for Control Center

When you did the SMI discovery did you use SSL?

BTW..Don't ever put SIM on your SMA...CV blows up hardcore!

Nathan
If there is no solution then there is no problem
NathanK
Regular Advisor

Re: SMA with SMI-S for Control Center

It actually appears that the System Management Homepage service is causing my CV problems. I stop that service and I can use command view...start it back up and CV bombs.

Everything is back to normal now, except I have to login twice to the system management homepage..once to get to OVSMA and again to login to CV..weird.

If anyone is successfully using SMI-S with ControlCenter..please reach out!

Nathan
If there is no solution then there is no problem