cancel
Showing results for 
Search instead for 
Did you mean: 

Smart Array

SOLVED
Go to solution
Gary_69
Occasional Visitor

Smart Array

We have a Prolient 1500 configured with a 32 bit Smart Array controller controlling 2 logical drives configured as RAID5 booting Win 2000 Server. We recently added a second 32 bit Smart Array controller and an external drive unit with four 4.2 Gig drives configured as one logical drive. The EISA config recognizes the second array but I cannot see the additional drive space in Disk Manager?

Is this configuration possible and if so, what might I be missing.

Thanks in advance for any guidence.

Gary
4 REPLIES
JohnWRuffo
Honored Contributor
Solution

Re: Smart Array

Check to see if the additional card has been added to the SCSI Addapters (in control pannel) make sure the driver is loaded and started.
Enjoy!
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

Do you need help with your HP product?
Try this: http://www.hp.com/support/hpgt
Thomas Williamson
Occasional Visitor

Re: Smart Array

Check the Array Controller Utility. You should be able to setup the RAID in there first.
Jez Thomas
Occasional Advisor

Re: Smart Array

Let me see if I got this right:
You have 3 or more HDDs internally on SmartArray controller #1. You have 4 HDDs exterally on SmartArray #2.

Internally, you have a single RAID5, with 2 NT partitions on. Externally, you have configured the new RAID array, but you can't see it from NTs disk manager to format it.

So first thing you might be missing is a more accurate description of your problem - I might be trying to slve the wrong thing here. I recon it would help if we knew the model of SmartArray controller.

I hope you're not missing a backup. I suggest you do this before you go much further.

This is old kit (PL1500), so you might be having some sort of firmware / driver problem.

Now I would normally recommend that you update all the firmware and install the latest SupportPaq, however the latest stuff almost certainly won't have been tested on a PL1500, so you might find that does more damage than good. I think it's probably a matter of finding the right balance of firmware and driver(s), but I wouldn't be able to advise on exactly what you should use.

Try Windows 2000 Service Pack 2 if you havn't already done that.
Gary_69
Occasional Visitor

Re: Smart Array

Thanks to all who replied.

The issue has been resolved and the problem was determined to be driver related. When the server was initially setup they used a Smart Array SCSI /p driver whiched seemed to work for that controller but as soon as we installed the second array controller with the correct driver upon reboot we receieved a 'no boot device' stop message. Basically from there we ran system erase and reinstalled server and allowed setup to detect the hardware. We used the driers native to server. Now it sees everything, we have the integrated SCSI controller on the system board, a 32 bit Smart Array controller in slot 4 (using one channel attached to an external storage box and nothing on the other channel)and a 32 bit Array Controller in slot 6 (with one channel attached to an external storage box and the other channel on the internal cage).

As to the controller, they're like the original Compaq EISA SCSI Array controllers. I don't even know if they gave them a model number back then?

Again, thanks for the time.

Gary