Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

Storage problem - Help please

SOLVED
Go to solution
BiancaP.
Frequent Advisor

Storage problem - Help please

Hey, all!

I have two servers DL 380 G5 and a storage MSA500. I install the Array configuration Utility in both servers.
In one I can use normally but in other i have some problem.
When i use the Selective Storage presentation, i change the configuration, select "save" but the configuration is not save, when i back to see is not saving.

Any idea what is the problem ??????

Thanksssssss
9 REPLIES
IBaltay
Honored Contributor

Re: Storage problem - Help please

Hi,
a) how many MSA 500 SCSI controllers do you have installed
b) is the termination of the second one (only assuming) correctly set?
c) are you hosts standalones or cluster nodes?
the pain is one part of the reality
BiancaP.
Frequent Advisor

Re: Storage problem - Help please

a) how many MSA 500 SCSI controllers do you have installed
-> 1 with 2 ports. One port is to server A and the second for the another one.
b) is the termination of the second one (only assuming) correctly set?
-> I don't know how to check this... any help
?
c) are you hosts standalones or cluster nodes?
-> standalones

Thanks.
IBaltay
Honored Contributor

Re: Storage problem - Help please

Can you set the new SSP from the "good" host and save it also for the second host? Does it work? Does the second host then see the presented logical volume pls?
the pain is one part of the reality
BiancaP.
Frequent Advisor

Re: Storage problem - Help please

Hi!!

I try to use the ACU in the good host but don't work either. The configuration is save. But the server with problem can't "see" any logical drive set to him...
(the good host see the logical drive set to him.. no problem)

Any help?
IBaltay
Honored Contributor

Re: Storage problem - Help please

can you check also the compatibility matrix pls?
ftp://ftp.compaq.com/pub/products/storage/disk_storage/msa_diskarrays/msa500g2-compatibility.pdf and
the pain is one part of the reality
BiancaP.
Frequent Advisor

Re: Storage problem - Help please

can you check also the compatibility matrix pls?
ftp://ftp.compaq.com/pub/products/storage/disk_storage/msa_diskarrays/msa500g2-
compatibility.pdf and

-> and ??

I check and it is ok.
Some months ago works normally.. so i know that is to work.
IBaltay
Honored Contributor

Re: Storage problem - Help please

a) can you stop at the bios of the "bad" server and load the controller factory default settings?
b) or shutdown the server and replug the scsi cable on both sides of the connection
the pain is one part of the reality
BiancaP.
Frequent Advisor

Re: Storage problem - Help please

a) can you stop at the bios of the "bad" server and load the controller factory default settings?
b) or shutdown the server and replug the scsi cable on both sides of the connection

Hey.
I loaded the default settings in the BIOS of the "bad" server, after that i repluged the scsi cable. Nothing works.
But when i change the cables the bad server detected the logical drives... but the good server detected nothing "0 Logical Drives found".


What can i do now?
IBaltay
Honored Contributor
Solution

Re: Storage problem - Help please

Now it seems that you have one bad and one good cable, so try to replace the "bad" cable pls
the pain is one part of the reality