Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

Symcli commands with Itanium 11.23 machine - no output?

Tony Walker_2
Frequent Advisor

Symcli commands with Itanium 11.23 machine - no output?

Hi,

I have a set of STD's and BCV's which have been presented to an Itanium rx2600 machine we have here. Ioscan shows that it can see these EMC devices OK. I've installed SYMCLI 6.0.3 but 'symcfg discover' just hangs and syminq does no better. Due to the fact it can see devices @ an ioscan level I'm wondering if this is something to do with the fact this is an ia64 machine? FYI its equipped with 2xHP Tachyon XL2 HBA's.

Cheers,

Tony
8 REPLIES
Arunvijai_4
Honored Contributor

Re: Symcli commands with Itanium 11.23 machine - no output?

Hi Tony,

Have you installed IA version of "symcli" ?. If not, you can install the latest version supported for IA. Also, i had seen this problem some time back, it was turned out to be a faulty disk in Sym.

-Arun
"A ship in the harbor is safe, but that is not what ships are built for"
Tony Walker_2
Frequent Advisor

Re: Symcli commands with Itanium 11.23 machine - no output?

Arun,

Which version is that? As far as I'm aware 6.0.3 is the latest version though I can't find any indication of which OS revisions it supports...

Thanks,

Tony
Arunvijai_4
Honored Contributor

Re: Symcli commands with Itanium 11.23 machine - no output?

Hi Tony,

Was it working anytime ? Just let me know the output of # file and symcli -v

-Arun
"A ship in the harbor is safe, but that is not what ships are built for"
Tony Walker_2
Frequent Advisor

Re: Symcli commands with Itanium 11.23 machine - no output?

Arun, no this is the first time we have attached storage to the machine.

Outputs below:

myhost:bin #file ./symcli
./symcli: PA-RISC1.1 shared executable dynamically linked -not stripped dynamically linked

ostb_cbssouth4:bin #./symcli -v


Symmetrix Command Line Interface (SYMCLI) Version V6.0.3.0 (Edit Level: 653)
built with SYMAPI Version V6.0.3.0 (Edit Level: 653)


Lolupee
Regular Advisor

Re: Symcli commands with Itanium 11.23 machine - no output?

IF ioscan sees it. try using diskinfo to determine if disks are ok.

Then man symdev and get the command to use for each of the disks.

Mind you, at timesyou may have to run ioscan -fn and insf -e several times for the server to completely check the disk to display.
Lolupee
Regular Advisor

Re: Symcli commands with Itanium 11.23 machine - no output?

lest I forget, I expect you to have licenced this symcli software. If not please do using the advised method.
Tony Walker_2
Frequent Advisor

Re: Symcli commands with Itanium 11.23 machine - no output?

Omololu1,

A good point. I now realise that in my ioscan output I have no device drivers associated with the EMC devices. I rebooted the machine (after an insf -e took too long) and still the same situation? And yes, the software is of course licensed.
Tony Walker_2
Frequent Advisor

Re: Symcli commands with Itanium 11.23 machine - no output?

Hi Guys,

Right, I've come back to look at this problem and now found that I can see device drivers for each of the EMC disks. Typical diskinfo now reports:
SCSI describe of /dev/rdsk/c15t5d6:
vendor: EMC
product id: SYMMETRIX
type: direct access
size: 5760000 Kbytes
bytes per sector: 512

syminq etc still return nothing. Any ideas?

Cheers again,

Tony