Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

Urgent: vcs ugrade to version 4.007 - VMWare luns not accessable!

Torsten Welke
Frequent Advisor

Urgent: vcs ugrade to version 4.007 - VMWare luns not accessable!

Hi,
we have just offline upgraded an EVA 5000 from vcs 30.28 to 4.007. We have a lot of VMWare LUNs. The ESX can see the LUNs on the HBA (FCA2340) but have no access to the LUNs now.

Any ideas?
Thanks in advance,
Torsten
2 REPLIES
Torsten Welke
Frequent Advisor

Re: Urgent: vcs ugrade to version 4.007 - VMWare luns not accessable!

Solved. We have to "resignature" the luns.
Torsten Welke
Frequent Advisor

Re: Urgent: vcs ugrade to version 4.007 - VMWare luns not accessable!

+