Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

VA 7100 running at 100% Disk Utilization............HELP!

Khalid Dogar
Occasional Contributor

VA 7100 running at 100% Disk Utilization............HELP!

We are running Oracle 8i on 7410 system attached to a VA7100. The Disk utilization is 100% solid since we put the box up in production enviroment. We are afraid to loose the array if it continues..

The VA is set to Autoraid..( Don't know if this has to do with it not)

Anybody any ideas ..why it is doing that..

Thanks
Khalid
7 REPLIES
Eugeny Brychkov
Honored Contributor

Re: VA 7100 running at 100% Disk Utilization............HELP!

Khalid,
where did you find disk utilization value? Please clarify. If possible attach file stating this and 'armdsp -a' output
Eugeny
Khalid Dogar
Occasional Contributor

Re: VA 7100 running at 100% Disk Utilization............HELP!

Glance shows the 100% utilization. We can also see the Array physically going crazy. It is a new system, just move to production. I don't know it Oracle has to do with it.

Thanks
Eugeny Brychkov
Honored Contributor

Re: VA 7100 running at 100% Disk Utilization............HELP!

If you really SEE disk array going crazy (not a sar bug :o) ) then please attach:
- "armdsp -a" output
- "ioscan -fn" output
- describe how VA is connected to host (direct, switch, hub);
- HBA you use and FC HBA software version
Eugeny
Eugeny Brychkov
Honored Contributor

Re: VA 7100 running at 100% Disk Utilization............HELP!

Vincent Fleming
Honored Contributor

Re: VA 7100 running at 100% Disk Utilization............HELP!

From the looks of your glance output, the disk array should be very busy - one of the data points was 967 IOPS... that's >60 IOPS per drive (if you have 15 drives).

There's nothing wrong with loading the array that much - the most that would happen is you experience a slightly higher than normal drive failure rate (because of the higher wear rate). I would not worry about it.

Higher service times would also be typical with heavy loading of the array.

If you want lighter loading on your array, then it appears that the array is undersized. You do not mention the configuration of your VA7100, but more drives are better for performance. If you have 15 73GB drives, consider a VA7410 with about 30 36GB/15K drives for better performance with about the same capacity.

If you have empty slots in your VA7100, try adding some 36GB/15K drives in those slots. It should lighten the load on the remaining drives.

Good luck!
No matter where you go, there you are.
Pal Szabo_1
Valued Contributor

Re: VA 7100 running at 100% Disk Utilization............HELP!

Hi!

Please include:
armdsp -a

Maybe you require a fw upgrade ...

Regards:
Paul
KD Kim
Occasional Advisor

Re: VA 7100 running at 100% Disk Utilization............HELP!

My thought is that you will see 100% disk utilization depending on how your DB is configured. You would rather see 100% utilization on a 2GB fiber channel then a Ultra2 or 3.... as long as you have users on the system, or running jobs, reports, etc. then you will see 100%.

What does perf view look like in a trend over a day and week.

Glance only shows you a snap shot of time...