Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

VA Connectivity problems

Jayesh shah
Frequent Advisor

VA Connectivity problems

 
9 REPLIES
Enes Dizdarevic
Honored Contributor

Re: VA Connectivity problems

In order to communicate with VA controller(s) LUN0 on array must exist. So the first step is to create LUN0. You can do it from terminal connected to RS232 port of VA controller. (This configuration tool is called Virtual Front Panel, VFP). Using this you will also configure communication parameters, topology, etc. After that you can install CommandView on one attached host and continue configuring. You can learn how to use VFP in VA Installation and Users guide. If you do not have it you can download it from http://h20000.www2.hp.com/bizsupport/TechSupport/DocumentIndex.jsp?contentType=SupportManual&docIndexName=manuals&locale=en_US&prodTypeId=12169&prodSeriesId=64100&prodSeriesName=hp+surestore+virtual+array+7400
Jayesh shah
Frequent Advisor

Re: VA Connectivity problems

Hi,

I had tried to configure the
array using the vfp commands.

This is what I did:
vfpfmt
vfpmgr -os hpux -c 1
vfmpgr -S 1 -c 1
vfpmgr -L 108 -c 1
vfpmgr -L 110 -c 2
vfpmgr -t 4 -c 1
vfpcfg -L 0 -a 10G


But the problem is not solved
Paul Barmettler
Frequent Advisor

Re: VA Connectivity problems

Hello Jayesh,

for solving your problem I would need more information.
Did You install "hp surestore command view sdm"?
What topology do you use (Fabric Mode, FC-AL)?
Everything may help.

So long

Jayesh shah
Frequent Advisor

Re: VA Connectivity problems

Hi,

I have installed commandview SDM version A.1.02.00.

The array is connected direct Fabric attach.


Paul Barmettler
Frequent Advisor

Re: VA Connectivity problems

Hello Jayesh,

more questions ...

Did you format the VA7100 (fmt)?
Did you run "armdiscover"?

Please start "command view" and check the controller settings. Are they all right?

Is your fc-link ok?


Jayesh shah
Frequent Advisor

Re: VA Connectivity problems

Hi,

I have formatted the array
using the vfp commands - please see my earlier response.

armdiscover is not able to recognise the array.

Thank you,
Jayesh
Paul Barmettler
Frequent Advisor

Re: VA Connectivity problems

Hello again,

if you can see there is a link to the array
i'm almost sure you have a problem with your fc-driver.

Are you running a version earlier than hp-ux 11.00, so you have to intall the driver first.

If you are running 11.00, please check if there is an entry "fcp" in your /stand/system.

good luck
Daryl Yockey
Occasional Advisor

Re: VA Connectivity problems

The fibre card required is a A5158A . I don't think that card is supported
Tom Moore
Occasional Advisor

Re: VA Connectivity problems

Jayesh,

The A3406A is not a supported HBA in the VA family. Only the following HBA's are supported on the VA.

A5158A
A6684A
A6685A
A6795A

Cheers,
Tom