Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
cancel
Showing results for 
Search instead for 
Did you mean: 

VA7400

HP-UX User_1
Frequent Advisor

VA7400

I have a va7400 connected to a rp7400 running HPUX 11i and a win 2000 machine with commandview as the client. I have edited the access.dat file and i am getting the following error " NOT BOUND IN REGISTRY"
The va is running fine and i can access it from the pr7400 hosst connected to it. the vfp is ready and the state is ready.
4 REPLIES
RAC_1
Honored Contributor

Re: VA7400

I had similar errors. It had happened that my colleagues had changed the hostname and ip address. Check if you have done any changes to hostname or to ip address.
There is no substitute to HARDWORK
HP-UX User_1
Frequent Advisor

Re: VA7400

The hostname and ip is the same. I checked to make sure. I checked the access.dat for the client access and also the icon on the desk top properties to make sure that it had the right ip address. it does all is the same.
Vladimir Vybiral
Valued Contributor

Re: VA7400

Hello,

try stopping HostAgent and OpenDial services and then start them again. Then, run armdiscover command. This may be caused by the management being in some peculiar state about the security.
Vladimir
When speaking, Your words should sound better than Your silence - Arabic proverb
Eugeny Brychkov
Honored Contributor

Re: VA7400

Vladimir,
you're correct. But one more hint is to remove CV database (DeviceDBFile). See http://forums.itrc.hp.com/cm/QuestionAnswer/1,,0x392c63f96280d711abdc0090277a778c,00.html
Eugeny