cancel
Showing results for 
Search instead for 
Did you mean: 

VA7400

SOLVED
Go to solution
Jon Steele
Valued Contributor

VA7400

I have a VA7400 attached to a RP3440.I have reloaded 11.i twice and reloaded command view twice.Each time I try and run armdiscover I get the same error.It says Remote discovery failed with status : the Dial daemon is not running.The database content may not be current.Has anyone seen this before.I appreciate a point in the right direction.

Thank you
Jon
8 REPLIES
Sameer_Nirmal
Honored Contributor

Re: VA7400

Hi,

Check if these two daemons are running
/opt/sanmgr/hostagent/sbin/diald
/opt/sanmgr/hostagent/sbin/HostAgent

These daemons must be running for CV to operate.

If not, then you can start then using
/opt/sanmgr/CommandView/client/sbin/HA_Dial_Start
Nguyen Anh Tien
Honored Contributor

Re: VA7400

1, check dial deamon :
#ps -ef|grep Dial
2, If it is not running, issue following comands:
#opt/sanmgr/CommandView/client/sbin/HA_Dial_Start
HP is simple
Jon Steele
Valued Contributor

Re: VA7400

It was not running.When I tried to start it it said done then it gave me an error dial failed to start.Should I load the OS and command view without the array attached?Any ideas.
Thanks
Jon
Jon Steele
Valued Contributor

Re: VA7400

Also is the VA7400 compatible with the RP3440?I have reloaded and retried 10 different ways.I can hook up the array to an L-class and it see's it fine.In ioscan it see's everything claimed like there is no problems.I switched out the fiber cards and I still get the same error.

Thanks
Jon
Sameer_Nirmal
Honored Contributor

Re: VA7400

Hi,

Do you see only "faild to start" for diald?
Does the 'hostagent run?
Do you see any message in syslog,dmesg?
What's the version of CV-SDM?
HP-UX 11.11??
Which HBA you are using?
What you see in "/etc/opt/sanmgr/hostagent/config/HBA_device.cfg"
Jon Steele
Valued Contributor

Re: VA7400

The hostagent runs but I get the Dial Daemon did not start.When I go the the log file of the command view it loads everything then fails at the Dial Daemon startup.I am using 11.i and ver 1.06 command view.

Thanks

Jon
Arend Lensen
Trusted Contributor
Solution

Re: VA7400

Command view SDM 1.06 does not work anymore because of a bug in Java. Please update to a more recent version.

Kind regards,
Arend
Jon Steele
Valued Contributor

Re: VA7400

Thank you
Jon