Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

VA7410 - CVSDM - Unable to find

Karthik S S
Honored Contributor

VA7410 - CVSDM - Unable to find

Hi,

We have VA7410 connected via HP FC16 switch to 8* A-500 series machines. This VA was shifted from some other location to our office so we are not aware of the existing configuration. Currently it has four LUNs including LUN0 with the size 3GB each. I have installed Command View SDM on one of the A500 machine.

1. All the A500 systems are able to see the LUNs on VA.

2. On the Command view host when I run armdsp and armdiscover, I get the following error,

----------------------------------------------

root@pep1:/opt/sanmgr/hostagent/sbin>armdsp -i

No devices found.

root@pep1:/opt/sanmgr/hostagent/sbin>armdiscover
This could take several minutes ...
No devices found on host: localhost
root@pep1:/opt/sanmgr/hostagent/sbin>

----------------------------------------------

3. I have started HA_trigger and diald is running.

4. I tried disabling the LUN Security from VA - VFP command (vfpsecure -d and vfpsecure -R)

5. Still armdiscover is unable to find the Array.

6. Even if I specify the Array ID manually for ARM commands I get the following error,

----------------------------------------------

root@pep1:/opt/sanmgr/hostagent/sbin>armdsp 00SG11700087

Error getting device List:

INVALID ARRAY ID

----------------------------------------------

7. I am sure that Array ID is valid because I got it from the VA itself by running the vfpdsp command.

What could be the problem?

Pl. help,

Karthik S S
For a list of all the ways technology has failed to improve the quality of life, please press three. - Alice Kahn
1 REPLY
Karthik S S
Honored Contributor

Re: VA7410 - CVSDM - Unable to find

insf -e on command view SDM host solved the problem.

Thanks,
Karthik S S
For a list of all the ways technology has failed to improve the quality of life, please press three. - Alice Kahn