Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

VA7410, Win2K cluster & Autopath

SOLVED
Go to solution
RedBack
Frequent Advisor

VA7410, Win2K cluster & Autopath

Hi. I'm about to build a Win2k Cluster and connect it to the VA7410 via 2 independent fibre switches. Questions, Do I need to install Autopath on the cluster servers (Each has 2 HBA cards) or can It work without Autopath?
If I need to install Autopath are there any special configuration that I need to be aware of?
I currently have Autopath 2.01.00 for NT 4.0. Do I need the Win2K version or will the NT version do?
Also If I have a supported NT version do I need to purchase the Win2K version or is this a free upgrade.
2 REPLIES
kris rombauts
Honored Contributor
Solution

Re: VA7410, Win2K cluster & Autopath

Hello Mark,

yes you have to install the AutoPath s/w first and then start the setup for your cluster , if you don't then you see each LUN on the VA7410 twice in the w2k disk management which is not good and causes trouble.

Their are no special considerations regarding the install of autopath, the defaul settings work fine. You can tune the policy later (failover or load balancing). One of them you can choose duing the AutoPath installation and already enable it from their (load balancing that is), this is added since version 2.x but is not supported on all disk arrays but it is on the VA7410 like in your config. The advantage is that you use both HBA's in stead of one active and one passive adapter (failover).

And yes the s/w package is different for NT4 or W2K. Not sure about the licensing, ask your local HP contract admin how to get this, it depends on the software support contract you either have or don't have in order to receive updates.

regards, Kris

Peter Mattei
Honored Contributor

Re: VA7410, Win2K cluster & Autopath

AutoPath for Windows is going to be replaced by Secure Path which now also supports VA Arrays.
I suggest you buy and install Secure Path for Windows Workgroup Edition V4.0C instead of AutoPath in order to save a subsequent upgrade.

Find more on: http://h18006.www1.hp.com/products/sanworks/secure-path/spwin.html

Cheers
Peter
I love storage