cancel
Showing results for 
Search instead for 
Did you mean: 

XCS 09006000

Steven Clementi
Honored Contributor

XCS 09006000

is anyone aware if HP has pulled back xcs 09006000?

The software and drivers page is now showing 09004000 as the current version, but the software depot still has 09006000 available.

A few days ago it was showing 09006000.

Steven
Steven Clementi
HP Master ASE, Storage and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5)
RHCE
NPP3 (Nutanix Platform Professional)
6 REPLIES
Víctor Cespón
Honored Contributor

Re: XCS 09006000

Not even the 09004000 firmware is on the "drivers and software" page, only the release notes.

It also lists WOCP firmware v0001.0000 as more recent than v0001.0020, which has caused trouble to several customers, as v0001.0000 is not compatible with the latest firmwares.

Firmware 09006000 is still on the FTP site:

ftp://ftp.hp.com/pub/softlib/software10/COL24573/co-67000-1/T4256-10026.ISO
Steven Clementi
Honored Contributor

Re: XCS 09006000

Thanks. I already have the firmware and docs cd's.

The point is, I have a customer that has 2 4400's nearing full production and I want to upgrade them before I leave there. Just trying to confirm if there is a problem with 09006000 or not since the links changed 2 times now in 2 weeks.

Steven
Steven Clementi
HP Master ASE, Storage and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5)
RHCE
NPP3 (Nutanix Platform Professional)
Uwe Zessin
Honored Contributor

Re: XCS 09006000

> It also lists WOCP firmware v0001.0000 as more recent than v0001.0020,

That is because 'v0001.0000' was put online later, maybe due to complains because people could downgrade XCS (which was supplied on CD), but not the first version of the WOCP software.


I have not seen 09006000 on the driver's page, but of course that proves nothing. The links could have been (re)moved between two checks, the back-end database could have failed -- for example, I just wanted to check the manual section and was told that the page did not exist.
Well, guess what? I press the browser's BACK button and then the link again - the manual page comes up...


There is no notice on the customer advisories section either, again, we all know from history that some advisories are 'internal' or are mad available very late.
.
Ted Buis
Honored Contributor

Re: XCS 09006000

You'll want management module firmware 0001.1000 if you want to get Command View running on the ABM. See the Compatibility Ref Guide, Table 3.4:

http://bizsupport2.austin.hp.com/bc/docs/support/SupportManual/c01631841/c01631841.pdf
Mom 6
Dr Mabuse
Occasional Visitor

Re: XCS 09006000

I've been told that they're working on XCS 09502000, but it won't be out for a number of weeks.
Steven Clementi
Honored Contributor

Re: XCS 09006000

Thanks all. Obviously this is a moot point now.

Steven
Steven Clementi
HP Master ASE, Storage and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5)
RHCE
NPP3 (Nutanix Platform Professional)