Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

XP12K CV CLI Error....

Keefie
Occasional Contributor

XP12K CV CLI Error....

Hello.
I am hoping someone can help me. We have an XP12K frame on 50.08.05 Micro-code. I am using CV CLI 2.2B-6. When I issue the command "list ldev -l"; at the end of the results I get the error; "Specified LDev is not configured in the array", a couple of times. Does anyone know what this means, as when I issue the same command without the "-l" there is no error message??
Thanks in advance for your help.
Cheers!!
Keith
3 REPLIES
Alzhy
Honored Contributor

Re: XP12K CV CLI Error....

That is INDEED strange. Does the report pinpoint the LDev it complains about? If it does - cna you go through the CV GUI and check the LDev?

Also, have you tried othe ls commands if there are other output which exhibits the same issue?

We're running the same MicroCode and CV/CV-CLI and we use CLI extensively for reporting and LDev presentation/depresentation activities and never had any problems...

Hakuna Matata.
Keefie
Occasional Contributor

Re: XP12K CV CLI Error....

Hello Nelson.
Thanks for the reply. No, sadly there is no LDev information supplied with the error. From what I can tell, I only get this error with the specific "list ldev -l". I have not seen this error from any other command, even with "list ldev"??
It has me very puzzled. Do you think it might be a bug, with the CV cli??
Cheers!!
Keith
Alzhy
Honored Contributor

Re: XP12K CV CLI Error....

Try moving your CLI environment to a different OS or UNIX environment and see if you've the same issue. CVCLI should be portable.. all you need is a JAVA environment.
Hakuna Matata.