Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

eva4400 error "invalid operation"

tomshare
Occasional Visitor

eva4400 error "invalid operation"

Hi,
I'm reconfiguring my EVA 4400 after relocating it. I changed my management server also.

Installed CVEVA and tried to access the EVA through it without success. In the Left Pane, it shows the EVA Name (some confusing name with a date). That tree cannot be expanded. It gives error "Invalid Operation".
Where can i find an error reference guide for EVA4400.

Thanks in advance.
3 REPLIES
Víctor Cespón
Honored Contributor

Re: eva4400 error "invalid operation"

It looks like you have a communication problem with the EVA.

Are you using Command View in a Windows server or on the management module of the EVA?

If using Command View on a server, start by rebooting Command View service. Also, in the sale folder as Command View there's a utility called cvutil.

Run cvutil paths to see if Command View has communication to the EVA.

Check the status of the EVA hosts ports from the WOCP. Check that the zoning has not been changed and the Command View server can access the EVA.
junmeng
Occasional Advisor

Re: eva4400 error "invalid operation"

Hi,

Have you checked the cabling for the EVA4400? You may want to use the Management Module on the EVA4400 to check on the status of the EVA. Since you change the management server, I presume you have already reconfigure your zoning on your san switch/switches.

Good Luck!
tomshare
Occasional Visitor

Re: eva4400 error "invalid operation"

Yeah, Thanks. Still i didn't check with management module. I'll check it.

Thanks vm.