Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

evaperf cant see all EVAs

Sajeev2007
Frequent Advisor

evaperf cant see all EVAs

Hi All,

When i run EVAPERF it can see only one of my 4 EVAs. SSSU and CV can see all 4 EVAs. this happened after i upgraded from CV6 to CV7

Would you have any ideas ?

Thanks
7 REPLIES
Víctor Cespón
Honored Contributor

Re: evaperf cant see all EVAs

1) check that EVAperf knows what's the Command View server name
- evaperf fnh
2) If it's not listed, add it with:
- evaperf fnh host_name user
it will ask for password and check access
3) Try to list the EVAs seen by that management server
- evaperf ls
4) If someone is missing, do a rescan
- evaperf fn
5) Check that it has performed the scan:
- evaperf sfn
Sajeev2007
Frequent Advisor

Re: evaperf cant see all EVAs

Hi,

Thanks for the reply. i can see the all the EVAs when i do ls.

when i run "evaperf hps" i can see only one eva
IBaltay
Honored Contributor

Re: evaperf cant see all EVAs

hi,
a) you can try the evaperf -sz switch to do the separate evaperf report for EVA
if this does not help
b) check if you are running the latest evaperf build - Ml 17.
c) check if all CVE 7.0.1 patches applied - e.g.
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=12169&prodSeriesId=471497&prodNameId=3439051&swEnvOID=1005&swLang=13&mode=2&taskId=135&swItem=co-54892-1
d) or install the CVE 7.01 from
ftp://hp.com/pub/softlib/software9/COL20904/co-54892-1/
the pain is one part of the reality
Sajeev2007
Frequent Advisor

Re: evaperf cant see all EVAs

i tried -sz and choose another EVA. but it comes up blank
Uwe Zessin
Honored Contributor

Re: evaperf cant see all EVAs

Due to bugs in certain XCS / EVAperf versions it is not always possible to get all performance values :-( :-( :-( :-( :-(

One example:
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c01461161
.
Sajeev2007
Frequent Advisor

Re: evaperf cant see all EVAs

but the issue here is can see headers. but underneath them there are no values. not even 0. its completely blank
Uwe Zessin
Honored Contributor

Re: evaperf cant see all EVAs

That was an example - I did not intend to claim that your environment has this specific problem. Did you open a call to let the experts look at it?
.