Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

hsz70 cli hang

SOLVED
Go to solution
Dean McGorrill
Valued Contributor

hsz70 cli hang

I have 2 hsz70's in dual redundant, with the
THIS maintainence port wired back to tta0 on my ds20 running VMS. I use a "$ set host /dte tta0" to get to its console. Normally it works great. I've had it hang or no response
a few times for a long period of time, and wonder why. today I think a cable hit the
reset button on THIS, and now I can't get any
response. I tried moving the cable to OTHER, nothing. Anyone had this happen?

 

 

P.S. This thread has been moved from General to Disk Array. - Hp Forum moderator

3 REPLIES
Mark...
Honored Contributor
Solution

Re: hsz70 cli hang

Hi,
To answer your question in one way the answer would be "no" it hasn't happened to me.
However, I would just use a "normal" / recommeded cable to attach to the HSZ's via a vt terminal to verify that everything was OK with the HSZ's first. If not then you should investigate....
If all is OK there, then you may well have a damaged cable or port on your server or somebody has changed "something".
I have had HSxxx ports lock up before & assuming that there is nothing drastically wrong with the HSxxx ctrl itself, and a power cycle of the vt/vt settings correct/check cabling then a restart of the controller has sorted it out.
Obviously just restarting a ctrl should be done at a quite time if possible! especially if you only have one !!
Mark...
if you have nothing useful to say, say nothing...
Dean McGorrill
Valued Contributor

Re: hsz70 cli hang

Tx Mark

I put the cable on a real VT tty, and
issued a ^Q and it started. Putting it back
on tta0 then worked fine. I'd done a ^Q from
the tta0 several times (?). ^S^Q
works on the tta0 fine, throttling say
a show disk. I wonder if the controller needs like dtr/dts to kick it going. dunno,
the real VT terminal got it going though

Mark...
Honored Contributor

Re: hsz70 cli hang

Hi Dean,
good to here it's sorted or you at least have a resolution.
HSxxx have no need of dts/etc that I am aware of just regular 9600/8/1/none will do you , hench my sugestion to use "proper" cables & vt.
It is possible to change the speed on the ctrl end but I would stay away from that one because if you get an engineer come to site to fix it then "everyone" knows it's 9600 so if you change it they will probably spend years trying to figure it out before getting on with the real problem !!
Mark...
if you have nothing useful to say, say nothing...