Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

msa 1000 active active, lun missing..?

SOLVED
Go to solution
garibaldi_1
Frequent Advisor

msa 1000 active active, lun missing..?

dear all,
I've had a MSA 1000 with firmware 7 (A/A) stacked with MSA30. LUNs diviced into 4, first one, 13 disk RAID 5 from MSA 1000 with one hot spare.
second, 5 disk RAID 5, one global hot spare at MSA30.
Third, 5 disk RAID 5, one global hot spare at MSA30.
Fourth, 3 disk, RAID 5, one global hot spare at MSA30.

Anyhow, I plug an ethernet cable to EMU module in the back of MSA 30. Then, suddenly, all of disk in MSA 30 turn red (like failed disk).

To counter this problem, i've unplug and plug again the EMU module. All disk became green again (thanks god :) )

Somehow, a disk failed in the second LUN failed. This LUN belong to the ESX 3.5 server.
All VM in the LUN is not responding. The ESX server has lost connectivity to this LUN.

my questions are..

1. Why the hot spare disk not active, the disk stay in standby mode. Are there any condition that hot spare disk failed to cover the failed disk in disk group?

2. Now, the second LUN is missing (cannot access LUN). From ACU, (ACU v. 8.0.14.0 and MSA1000 firmware 7.00), the LUN status is #271, array controller has a failed logical drive). Somehow, RAID 5 has failed. When I try to enable the failed logical disk, I cannot save the changes from ACU. Any clues to recover this LUN ?

Need advice...

Thanks in advance..




2 REPLIES
Uwe Zessin
Honored Contributor
Solution

Re: msa 1000 active active, lun missing..?

I don't know why it does not work with the ACU, but there is also a CLI interface (both, host-based and via the controller's serial port). At least the serial port understands the command:

ACCEPT UNIT #

-----
> I plug an ethernet cable to EMU module
> in the back of MSA 30

Very bad idea! That was an interface to an LCD display when the unit was mounted in a floor-stand frame.
.
garibaldi_1
Frequent Advisor

Re: msa 1000 active active, lun missing..?

restarting MSA 1000 solve the problems..

thanks