Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

need help for EVA3000 CVS 3.025 upgrade to 4.007 or newer version

SOLVED
Go to solution
stephen peng
Valued Contributor

need help for EVA3000 CVS 3.025 upgrade to 4.007 or newer version

I've got an EVA3000 with firmware version 3.025, and there are two new rx8620s installing 11.31 in our server enviroment. I was told that if I want to employ this EVA3000 to those rx8620s, I should upgrade the firmware of EVA3000 from 3.025 to 4.007, through 3.028, is that true for 11.31? I read some documents, telling 3.x are for active/passive mode and 4.x are for active/active mode.what software do I need to utilize such upgrade? I could not find CVS 3.028 and CVS 4.007 at BSC.
8 REPLIES
Rob Leadbeater
Honored Contributor
Solution

Re: need help for EVA3000 CVS 3.025 upgrade to 4.007 or newer version

Hi Stephen,

You should be fine moving to the latest VCS 3.x release which is 3.110. (Active/Passive).

You will also need to check what version of Command View EVA is running on your SAN Management Appliance/Server. As you're currently on VCS 3.025 that is likely to be old as well.

VCS 3.110 can be found here:

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameId=3352085&prodTypeId=12169&prodSeriesId=315127&swLang=13&taskId=135&swEnvOID=54

You do however need to be at VCS 3.028 to do this upgrade, which you can find here:

ftp://ftp.hp.com/pub/softlib/software9/COL11348/co-33572-2/EVA3000_VCS_3028.zip

Hope this helps,

Regards,

Rob
Rob Leadbeater
Honored Contributor

Re: need help for EVA3000 CVS 3.025 upgrade to 4.007 or newer version

Sorry, just checked Spock, http://h20272.www2.hp.com/index.aspx

you do need to be at VCS 4.007 or 4.100 for HP-UX 11.31 on Itanium.

I'll see if I can dig out where that can be downloaded from...

Cheers,
Rob
Rob Leadbeater
Honored Contributor

Re: need help for EVA3000 CVS 3.025 upgrade to 4.007 or newer version

VCS 4.100 can be found here:

ftp://ftp.hp.com/pub/softlib/software9/COL21081/co-55464-1/T3588-10019.iso

That CD image contains files for both the EVA3000 and EVA5000.

You need the HSV100 folder for your EVA3000.

You need to upgrade to 3.028 before going to 4.100.

Cheers,
Rob

Rob Leadbeater
Honored Contributor

Re: need help for EVA3000 CVS 3.025 upgrade to 4.007 or newer version

I must stop clicking Submit before I've finished saying things !

Be sure to read the notes here:

http://bizsupport2.austin.hp.com/bc/docs/support/SupportManual/c01608392/c01608392.pdf

These detail the various things that need to be checked for an upgrade to VCS 4.100 including the version of Command View EVA that will be required.

Cheers,
Rob
stephen peng
Valued Contributor

Re: need help for EVA3000 CVS 3.025 upgrade to 4.007 or newer version

Rob,
thank you for your replies and you are just so helpful!
just some other things: If someone insisted a 4.007 upgrade, where to get the upgrade kit? What catagory that CVS is in? software for Storage? Why HP not offer CSV later than 3.110 for download at BCS?

anyway, thank you!

Stephen
Uwe Zessin
Honored Contributor

Re: need help for EVA3000 CVS 3.025 upgrade to 4.007 or newer version

VCS (the EVA controller firmware) and CV-EVA (the management software) upgrades are not really 'free'. You do need the system to be under warranty or have an active service contract.

Please do not upgrade VCS without caring for CV-EVA! You can end up with an unmanageable storage system!
.
Rob Leadbeater
Honored Contributor

Re: need help for EVA3000 CVS 3.025 upgrade to 4.007 or newer version

> Why HP not offer CSV later than 3.110 for download at BCS?

That's VCS not CSV...

Probably because there are lots of things to consider when moving from Active/Passive to Active/Active. If you have other hosts connected to the SAN you need to ensure that they'll be OK with this change. I'll guess that HP have had "fun" sorting out customer issues as a result of people blindly upgrading to 4.x.

Also, as Uwe mentions, you need to have the right version(s) of Command View EVA to communicate with the VCS firmware on the EVA controllers. As you'll be doing more than one VCS upgrade, that may well entail more than one Command View EVA upgrade.

Bear in mind as well, that versions of CV-EVA greater than 6, enforce the LTU (License To Use). It's quite common for people to add disks to an EVA, or buy bigger ones, without purchasing the requisite LTU - because the old versions didn't enforce it. This can make upgrades expensive !

VCS 4.100 requires at least CV-EVA 7.0.1. If you don't have a support contract, then getting hold of some of the old versions can be difficult.

Regards,

Rob
stephen peng
Valued Contributor

Re: need help for EVA3000 CVS 3.025 upgrade to 4.007 or newer version

Uwe and Rob,
thank both of you to offer me some detailed information about upgrading VCS and CV EVA.

regards
Stephen