Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

netraid 4m upgrade from NT to 2000

Oliver Parkhouse_1
Occasional Contributor

netraid 4m upgrade from NT to 2000

I am trying to run the win2k upgrade, but always get the stop error on the netraid 4m, which isnt compatible os the upgrade fails. How can i get the drivers under NT so the upgrade can go ahead?
Please help its urgent
Thanks
1 REPLY
Marco Hogeveen
Honored Contributor

Re: netraid 4m upgrade from NT to 2000

Oliver,

What you have to do is:
- Remove the FAST and CLI software from NT
- Insert disk1 of the diskette set labeled NOS Drivers - Windows 2000 in the floppy drive (You can create them from netserver navigator CD or download them from the web)
- From the command prompt, change your working directory to the A drive, and execute the following command: A:\netraid4m\w2ksetup.bat (This path may vary slightly depending on the version of Navigator)
Now continue with the normal upgrade.

Good luck,

Marco.