Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

no array detection after firmware upgrade to 4.48

Ayman Altounji
Valued Contributor

no array detection after firmware upgrade to 4.48

The support forum threads here are somehow confused. When I choose my original message, a complete different thread appears. So I'll give the latest informations in a new thread.
Problem: Smart-2/P controller in a Proliant 5000 server running NT4.0 was flashed from 2.08 to 4.48; now attached drives are not recognized.
I installed a standby controller with firmaware 1.68 -> does work again.

I took the original controller,
*flashed it back to 1.68
*put it into a Proliant 6000 (six..)
*created an array with 4x4GB compaq drives
*flashed to 4.48
*works fine
---- now back again to by NT server:
*replaced standby-controller with 4.48 version from above
*drives do not become active (LEDs to start to light during spin up)
*no logical drive found
*array configuration says: no physical drives attached
*now remove the 36GB drives and replaced the with 4*4GB from the test in the proliant
*same error: no active drive, array config claims: no drives attached
*put in standby with firmware 1.68 -> okay on the 4x4 and 4x36Gb array.

So, what's wrong here and how can I get rid of that V4.48 smart2/p in a proliant 5000 problem?
Regards
Bernd
2 REPLIES
Ayman Altounji
Valued Contributor

Re: no array detection after firmware upgrade to 4.48

Hello Bernd,

I have got a strange problem with my Smart-2/P in a Proliant 1500 too. After the firmware upgrade from v2.08 to v4.32 the ACU software v1.10 booted from the smart Start CD is not able to configure the controller (Error 1054). The ACU software v2.50 was able to configure the controller while the system was running. After completely erasing the system im not able to reconfigure my Array because ACU 2.50 is not able to run from floppy or CD like v1.10 is.
The logical Drive remained in the system is #2 so im not able to put a sytem on the drive to use ACU 2.50 (booting is possible with #1 only).

Everything is a bit difficult so far, but you wrote you flashed your controller back to 1.68. How can i do that? I tried to flash back to 2.08 but the rompaq won't because the rom file ist older than the installed. Do you have an url for the 1.68 rom?

best regards
Frank
Ayman Altounji
Valued Contributor

Re: no array detection after firmware upgrade to 4.48

Hi Frank,
I found NO WAY to get ANY V4.xx firmware work in my Proliant 5000. So I got stuck with the older 2.xx version. I'm finished with that now.
To re-flash the older versions: check your firmware flash disk and edit the config.sys file. There is a line calling the flashprogram. add "/x" to disable the "new version flashing only" function. This way you can flash old stuff into the controller.
Sorry, no URL for older firmware. Check older Smartstart CDROM V3.x and 4.x.
There should be some stuff on it.

Regards
Bernd