Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

non-CPQ-Enclosure

Ayman Altounji
Valued Contributor

non-CPQ-Enclosure

As stated in the manual, it is possible to use non-CPQ-drives at the 3200. I connect a non CPQ-enclosure with two seagte-drives to a 3200 but the only thing I get is a POST message "Disk enclosure is not responding. Check cables .....".
What can I do to get this run ? Thanks in advance, Reinhard
8 REPLIES
Ayman Altounji
Valued Contributor

Re: non-CPQ-Enclosure

Hey ... does nobody have soem idea ... or is this question too stupid ????
Ayman Altounji
Valued Contributor

Re: non-CPQ-Enclosure

The easiest way to clear this up is to run the erase utility while the 3200 is installed. This will clear any previous configurations out of the cards NVRAM and should allow you to connect easily. The erase utility is available at
ftp://ftp.compaq.com/pub/softpaq/SP14001-14500/SP14249.EXE

Stephen
Ayman Altounji
Valued Contributor

Re: non-CPQ-Enclosure

Depends way too much on the enclosure... How is it terminated? What SCSI standards does it follow?
Ayman Altounji
Valued Contributor

Re: non-CPQ-Enclosure

Sorry, but deleting the configuration is not possible because of the running array connected internally in the ML370.
Ayman Altounji
Valued Contributor

Re: non-CPQ-Enclosure

details from the enclosure can be found at:

http://www.supermicro.com/PRODUCT/Chassis/SCA%20mobile%20rack.htm

Its an SCA Ultra160 enclosure with builtin termination. The two cables used are also capable of 160.
Ayman Altounji
Valued Contributor

Re: non-CPQ-Enclosure

You can erase the NVRAM with the 3200 installed...Remove the drives (or at least if they're hotpluggable disconnect them from the backplane) and run the erase utility from either diskette or from the SmartStart CD. This will clear the configuration both in the server's NVRAM, and in the controller. However, you HAVE to make sure the drives aren't connected.

Actually, since the 370 doesn't have interlocks, you could just disconnect the cable to the backplane and that would work as well--then just reconnect it after erasure...

Stephen
Ayman Altounji
Valued Contributor

Re: non-CPQ-Enclosure

Hi Stephen,

sorry for the delay of my answer but I was on holiday (skiing). I tried your solution and it worked fine. There?s no POST-message and the hd?s are working fine at the 3200. (the only error I have that the storage-agent says that drive-monitoring isn?t enabled, but I think this is because the hd?s don?t have a compaq firmware).
So, thank you very much for your help.

Bye, Reinhard
Ayman Altounji
Valued Contributor

Re: non-CPQ-Enclosure

Reinhard,
You're very welcome...And for the record--I'm jealous--skiing..........!!! :)

Stephen