Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

problem about Command View EVA install.

stephen peng
Valued Contributor

problem about Command View EVA install.

dear all,
i was installing a prolian DL380 Storage Server, and after i install Command View EVA 4.0, i checked the Services of the machine, and the Command View EVA service did not start, though it should be start automatically. i started that service, and enter the System manager homepage, i could not see any agent(including Command View agent which should be there) in "other agent", and then i refresh the service list, the Command View EVA service was no longer started. then i reboot the computer, after i logged in, several messages told that "EVA managerment agent server encounter a problem and needed to close". i tried to start the CV service, and the same thing i told above appeared again.
i have not yet install the driver for HBA on DL380, does it matter?
could you please offer me some help?
10 REPLIES
Uwe Zessin
Honored Contributor

Re: problem about Command View EVA install.

I beleive that CV-EVA starts even without the Fibre Channel adapter driver, but did you plug in the LAN cable? I have seen some reports that the service aborts when it cannot bind to an interface.
.
stephen peng
Valued Contributor

Re: problem about Command View EVA install.

uwe,
thank you for your reply.
i did not want to add an IP to the LAN card, so i did not plug in the LAN cable. and in some circumstance i did not plug in a LAN cable, but the CV still worked regularly. it is just a bothering thing.
Stephen Kebbell
Honored Contributor

Re: problem about Command View EVA install.

Hi,

you could always plug in a loop-back adapter into the LAN port. I've seen other threads on the forum with similar problems, and it was solved by connecting a LAN cable. Also, did you install the Service Release DVD for the Storage Server (5.5 or 5.6) which includes W2K3 SP1?

Regards,
Stephen
stephen peng
Valued Contributor

Re: problem about Command View EVA install.

hi all,
is that the LAN terminator shipped with CV software i should plug in the LAN card? any way, thank you for your opinion, i will try it tomorrow.
Uwe Zessin
Honored Contributor

Re: problem about Command View EVA install.

Hu? There is no LAN hardware being shipped with the CV-EVA media kit - it's a plastic box with paper and a few CD-ROMs. And you don't need an extra LAN card (NIC) - the DL380 has on-board LAN interfaces.
.
stephen peng
Valued Contributor

Re: problem about Command View EVA install.

and i want to know what is iLO
Uwe Zessin
Honored Contributor

Re: problem about Command View EVA install.

"iLO" is short for "integrated Lights Out". It is a separate 'service processor' that you can connect to via a web browser. For example, you can hard-reset or power-cycle the server via the iLO.

The advance pack (which is included in the storage servers if I recall correctly) allows you to view the screen within the web browser and present a local file, CD, floppy, USB stick as a 'virtual media' to the server.

It's a great plus if you ask me. There is more at the web pages.
.
Stephen Kebbell
Honored Contributor

Re: problem about Command View EVA install.

The LAN loopback adapter is an RJ45-connector with a small, thin piece of black cable attached (about 1cm). This is shipped in the accessory box of the Storage Server. Just plug it in to NIC adapter 1.

Stephen
stephen peng
Valued Contributor

Re: problem about Command View EVA install.

thanks you guys.
i will try it out.
Uwe Zessin
Honored Contributor

Re: problem about Command View EVA install.

Oh, by the way - here is an URL to HP's iLO pages:

http://h18004.www1.hp.com/products/servers/management/ilo/
.