Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

serious problem about va7400, new added disk could not be included(urgent)

stephen peng
Valued Contributor

serious problem about va7400, new added disk could not be included(urgent)

dear all,
i've got serious problem about a va7400, one disk failed and i replaced it with a used disk, and the new added disk led become green and not twinking, and the rebuilding job did not start, the armdsp command's output told that the new added disk was previous used and not included, this conflit the configuration of the array, the auto included switch was on. all the leds of the array were ok.
it is urgent for me about this situration, please offer me some helps, like how to manually include that disk, thanks a lot!

stephen
2 REPLIES
Sameer_Nirmal
Honored Contributor

Re: serious problem about va7400, new added disk could not be included(urgent)

Hi,

If the disk is already used in other VA or Raid array, it won't be automatically included even you have "auto_include" enabled. It has to be included manually/specifically.

Get the FRU location of the added disk ( which is showing "Previosuly Used" status ) using # armdsp -a -f
Then add the disk using
# armcfg -D -a

If you are using CV , the select the disk and use "Include_disk" option.
stephen peng
Valued Contributor

Re: serious problem about va7400, new added disk could not be included(urgent)

sameer,
thank you for your reply, by your hint, i get rid of the trouble now.

appreciate.

stephen