Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

some problems with installation CV8, EVA4400

SOLVED
Go to solution
Azamat
Frequent Advisor

some problems with installation CV8, EVA4400

hi, all
i`ve some problems with installation CV8 from SmartStart disk of EVA4400 on StorageServer Win2003 64-bit on the next step of installation: When in the tab "HP CommandView EVA check -> HP CV EVA Security Setup" , it gives to me (you can see print screen in attach)"the credentials you have provide are invalid ... bla-bla-bla"
it`s showing this error any time, if i creating new hpamin, and when it has already created anyway it`s not helping...
ip address is correct, user name and password is correct(in fact SmartStart is creating by default this account "hpadmin")
What should I make to resolve this problem?
maybe CV8 has some problems with Win2003 64-bit, if yes - has.. so why from factory with EVA4400 came StorageServer with 2003 64-bit???
9 REPLIES
Rob Buxton
Honored Contributor

Re: some problems with installation CV8, EVA4400

That would indicate a local account on the server.
If the account you're using is a domain account you may need to use the format domain\account.

Or that account / password doesn't match on the server CV is being installed on.
Azamat
Frequent Advisor

Re: some problems with installation CV8, EVA4400

this server doesn`t in domain... and i didn`t create accout, smart start created it.. so how can be that password cann`t be match, if installation programm asking me "enter the password for new account"?
Mark...
Honored Contributor

Re: some problems with installation CV8, EVA4400

Hi,

This is the point that smartstart is creating the hpadmin account.

Because it is opening the point 1 window you MUST already have an account on that server for the "hpadmin" account because the smartstart install has found it.

Options: delete the hpadmin account and start the install again or modify the hpadmin account password so that you know what to enter.

If it is a fresh/new install of the hpadmin account it will open the point 2 window and you will have to put the hpadmin password in twice.

Mark...
if you have nothing useful to say, say nothing...
Azamat
Frequent Advisor

Re: some problems with installation CV8, EVA4400

ohhh... common!!! what`s going on???
i wrote i tried new installation and after unsuccessfuly instalation again. and when i tried one more i modified hpadmin password and tried and no results it didn`t helped... SO I`M REWRITING AGAIN , WHAT I DID:
1. new installation by SmartStart - smart start created new user account "hpadmin" (and only hpadmin , no any one other no admin or administrator only hpadmin!), and asking enter the password and confirm (retype) the password. Then i had problems - you can see in screen shot. (error mean, that i need chech ip, user name or password)irony))))
2. OK. i cancelled installation, rebooted server, checked created account "hpadmin", and new created groups "hp storage admins, hp storage users or something like this". And on desktop i`ve icon CV, but when i trying start CV, and after typing login and password (i added administrator and hpadmin in hp storage admins, hp storage users, backup users, adminstators group, BUT it cann`t login. i think `cause i didn`t finish installation, ok, i`m going to start SmartStart, and again in the tab-> CV EVA Security Setup-> username and password, i entered password (see uper, i wrote that i checked hpadmin account!!!, and retyped new password!!!) but NO!!! again this error

can somebody help me, pls? i`m really need answer.. thank you in advice
p.s.: DON`T WRITE PLS GUYS SOMETHING LIKE , DID YOU CHECK PASSWORD, ACCOUNT, DOMAIN, (THIS SERVER DOEN`T IN DOMAIN, AND CAME WITH EVA FROM FACTORY) OR THAT IS `CAUSE LARGE HADRON COLLAIDER will produce the elusive Higgs boson, the last unobserved particle among those
dcolpitts
Frequent Advisor
Solution

Re: some problems with installation CV8, EVA4400

I had a similar issue. The problem is directly related to installing CV on a domain controllers (2003 x86 in my case) along with the fact that using the "autorun" quick setup wizard from the CV SmartStart CD doesn't support installing on domain controllers.

Typically, the way I go around it is to use the CV SmartStart setup wizard to do everything UP to the point of entering the credentials (this will make sure all your preqs are meet and set on the CV8 server). Then I cancel the wizard and uninstall CV8 using Add/Remove programs. Then, on the CV8 SmartStart cd, browse to the \bin\installers\cv and there you will find "HP StorageWorks Command View EVA Software Suite.exe". Extract this file to a folder using 7-Zip, and then in the extracted contents folder, go to the Windows folder, and run "HP StorageWorks Command View EVA Software Suite.exe" (this file is about 113kb in size). This will invoke the custom installation wizard for CV8. Now, when it gets to the credentials page, you will be able to specify domain credentials instead of just local credentials.

Be sure to create the security groups "HP Storage Admins" and "HP Storage Users" manually in ADUC, and populate them as required with your admin users.

Don't forget to install the CV 8.01 patch after doing the manual / custom setup. You can find this on the SmartStart 2.1 cd under \bin\installers\cv801.

dcc
Azamat
Frequent Advisor

Re: some problems with installation CV8, EVA4400

dcolpitts you was right. thanks
Sergey Safonov
Occasional Visitor

Re: some problems with installation CV8, EVA4400

It is a bag in installation procedure I think, Azamat. You need to manualy add your account in local groups "HP Storage Admins" and "HP Storage Users" BEFORE you press the "NEXT" bottom. In my case - that's help me.
Azamat
Frequent Advisor

Re: some problems with installation CV8, EVA4400

to Sergey Safonov,
Ð¿Ñ Ð¸Ð²ÐµÑ Sergey
Yep, Sergey, by installation procedure it creates a group and account, but installation doesn`t go successfully, it gives an error...
and only on 64 bit OS... so you will need to install manually ("HP StorageWorks Command View EVA Software Suite.exe") like dcolpitts said
Azamat
Frequent Advisor

Re: some problems with installation CV8, EVA4400

to Sergey Safonov
ups, i wrote "privet" , but this url doen`t support russian language