Disk-Based Backup
cancel
Showing results for 
Search instead for 
Did you mean: 

VLS6870. enclosure doesn`t take address.

Azamat
Frequent Advisor

VLS6870. enclosure doesn`t take address.

Hi, EE
i`ve vls 6870. we bought it with 10 enclosures 1 year ago, and it worked well. 2 weeks ago we bought 4 enclosure and did upgrade, so nowadays our vls with 14 enclosure. we added lic keys, then shutdowned vls, added 4 enclosure, powered on, and on 2 of 4 new enclosures we don`t have addresses. and it gives "raidset" error on this enclosures. support ticket in attach. thanks in advice

 

 

P.S. This thread has been moevd from Tape Backup (Small and Medium Business) to Disk-Based Backup. - Hp Forum Moderator

4 REPLIES
Wickedsunny
Valued Contributor

Re: VLS6870. enclosure doesn`t take address.

Hi Azamat,

You got to be careful in the power on Sequence of these Enclosures. Please Turn off all the enclosures and the VLS node.

The power on sequence should always start from the farthest enclosure from the node. So assuming all your enclosures are in one rack with the VLS, start from the bottom most and then move upwards. Once all the enclosures are up, then start the Node.

Verify the enclosure ID's thereafter.

Refer to user guide:-

http://bizsupport2.austin.hp.com/bc/docs/support/SupportManual/c01679772/c01679772.pdf
Azamat
Frequent Advisor

Re: VLS6870. enclosure doesn`t take address.

tried, didn`t help :-(
any suggest
Wickedsunny
Valued Contributor

Re: VLS6870. enclosure doesn`t take address.

Azamat
Frequent Advisor

Re: VLS6870. enclosure doesn`t take address.

to Wickedsunny. Did you read what i wrote?
sorry, anyway thx for your answer, but i wrote that i`ve already upgraded vls (added msa enclosures). but 3 enclosures nod taken an addresses.!