Disk Enclosures
Showing results for 
Search instead for 
Did you mean: 

5300 Array Controller gets error and won't boot

Allen Largent
Occasional Visitor

5300 Array Controller gets error and won't boot

I have a 5300 controller (in an ML530) and it comes up with the following error when it tries to boot:
"1783- Slot 7 Drive Array Controller Failure! [Command failure (cmd=0h, err=00h, dlu=0f013:167fh)]"

I tried the obvious- replaced the controller- to no avail.

If I play around with it enough I can get it to boot. Insight Manager tells me the "Array Accelerator is disabled" and the server was coming up with "1798-Slot 7 Drive Array- Array Accelerator is not enabled" earlier today.

Problem seemed to occur when I installed the driver from the 7.30 Support Pack ( I tried going back to old version, but that did not work. I even tried the newest driver released Sept 9 same thing.

I've tried going into the System Config Utility, but that didn't do anything.
Could the array accelerator be bad or causing my problem? If so, can I fix it without totally rebuilding my server?

Thanks in advance!