Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

Adding drives

Ayman Altounji
Valued Contributor

Adding drives

We 'received' from another site a Proliant 800 with a 3200 SCSI controller and 2 9.1 drives configured in mirroring, one on each channel with SCSI id's set to 0.

I then purchased four 18.2 drives that I added (two on each channel) with id's 1 and 2.

As a consequence I now have three drives on each channel of the controller with id's 0, 1 and 2.

The Drive Array Diagnostic reports all the drives, noting that only two are OK and four NOT USED.

When I try to start the Drive Array COnfiguration Utility from the system partition, it reports that there is no array controller in the system.

Basically I am stuck... help...

Marc
2 REPLIES
Ayman Altounji
Valued Contributor

Re: Adding drives

Marc,

There are a couple of things that we can try.

First, I'd make sure that the PL800 and the 3200 array controller have up to date firmware. When the PL800 is booting up, please look at the ROM code (either P18, P02 or P14) and date.

For ROM Code P18 - latest firmware is dated 11/8/2000 and is available at www.compaq.com under the filename SP15911.EXE.
For ROM Code P02 - latest firmware is dated 4/19/2000 and is available at www.compaq.com under the filename SP14127.EXE.
For ROM Code P14 - latest firmware is dated 11/8/2000 and is available at www.compaq.com under the filename SP15904.EXE

The latest firmware for the 3200 array controller is version 4.44 and it is available at www.compaq.com under the filename SP16276.EXE

If you are still having the same problem after updating the firmware, then I'd suggest removing all hard drives from the 3200 to see if the Array Config Utility will run. If not, there may be a problem with the array controller itself.

Have a nice day,
Ayman Altounji
Valued Contributor

Re: Adding drives

Hi Mike and thanks for your attention.

I came back to the office today and tried what you suggest.

The ROM was the latest for our P14 system. It was not the latest for the 3200 array controller (4.06) and I upgraded it to 4.48. But still the Drive Array Configuration Utility keeps reporting there's no controller installed (it is installed in the system partition and is version 1.20B).

However I could get my hands on a SmartStart CD and Alleluia! the utility included (2.50) recognizes my controller. Aint'it nice ?

Thanks anyway.

Marc