Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

Array accelerator is disabled

Alexandre Dery
Occasional Contributor

Array accelerator is disabled

Hi, I have a ML370 G2 with a 5302/64 array controler with 6x36gb disks, configured in 3 raid 1 arrays, all this running Windows NT4 SP6a.

The server runs fine, but when I reboot I get this error :

1798 - Slot 1 Drive Array
Array Accelerator Self-test occured
Array accelerator is disabled

Any idea what the problem might be ?

Thanks for the help !
2 REPLIES
Janine Bertolo
Honored Contributor

Re: Array accelerator is disabled

Hi there;

Try reseating the accelerator.

If the error continues, replace the accelerator under warranty.

Cheers,

Janine
To get results you've never had before, try something you've never tried before.
Alexandre Dery
Occasional Contributor

Re: Array accelerator is disabled

Good news !

Reseating the card didn't worked. We changed the card under waranty, but we got the same problem. Turns out the memory/battery pack combo was the real culprit. I confirmed this by swaping the memory module with a test server and voila !

Thanks a lot for the help !

Alex -:=)