Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

Autopath GUI server is down

eddiec
Contributor

Autopath GUI server is down


Hi ,

How do i start the Autopath gui server on windows 2003 EE. The version of AP im using is v2.01.

1 REPLY
kris rombauts
Honored Contributor

Re: Autopath GUI server is down

Hello Edie,

if you are running Windows 2003, you need AutoPath version 1.0. This is a specific version released this year for w2k3.

Besides that AutoPath software is now migrated into SecurePath 4.0C covering most storage products now (pre merger Compaq and HP).

The AutoPath version 2.01 is only for
Windows 2000.


HTH

Kris