Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

Can't find disk from command view for eva4000

Wang,MinJie
Super Advisor

Can't find disk from command view for eva4000

Hi all
I've configured a DL380 to control the eva4000
and I've installed windows2003 and command view software on the host
About the eva4000:
two HSVs and a disk enclosure installed
the enclosure is full of disks
(They're all new by the way)
I'm sure the physical connection between the host machine and HSVs and the enclosure is correct
Then I've run the command view and clicked the "discover" button and 0GB storage has been found!
Can you give me any help about how to initial an eva4000?
5 REPLIES
Delrish
Trusted Contributor

Re: Can't find disk from command view for eva4000

Did you connect your management server which CV is installed on it, directly to the EVA?
If yes, you should use two HBA on management server and connect each of them to one of the controllers. Also you need to configure your EVA port for direct connect.
If no, please make sure both of the controllers connect to the SAN switch.
Wang,MinJie
Super Advisor

Re: Can't find disk from command view for eva4000

Hey ali
I've got only on HBA and connected it to one HSV and this one connected the other HSV and they all connected to the disk enclosure.
Can you tell me how to configure the EVA to make it direct to the host machine?
Uwe Zessin
Honored Contributor

Re: Can't find disk from command view for eva4000

The management server running Command View EVA must be able to talk to both controllers.
.
Stephen Kebbell
Honored Contributor

Re: Can't find disk from command view for eva4000

Hi,

You must use the OCP Panel to set the change the connection mode of the controllers from Fabric to Direct (under System Information, Host Port Config)

Quote from the user Guide about Direct Connect:
"The Host Port Configuration must be set to Direct Connect using the OCP"
http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00748660/c00748660.pdf

Of course, if you intend to use SAN Switches in the future, you would need to change it back. I think changing the setting requires a controller restart, and you have to do it for each controller individually.

Regards,
Stephen
Stephen Kebbell
Honored Contributor

Re: Can't find disk from command view for eva4000

Hey, wait a minute, have you connected an extra cable between both HSV controllers? You should not do that. If you only have 1 HBA, then you only connect it to 1 controller (although I do not recommend that, 2 HBAs is highly recommended!)

Regards,
Stephen