Disk Enclosures
Showing results for 
Search instead for 
Did you mean: 

Cannot create proper mirror

Ayman Altounji
Valued Contributor

Cannot create proper mirror


I've got this really strange problem.
First, I had a RAID5 with 5 *9.1Gb. disks in this machine. Now I've migrated all data to a SAN and created a mirror with 2 other disks of 4.3Gb. to restore only the system to. The first disk goes into SCSI 0, the second into SCSI 1. The first goes green, the second goes orange but is detected by the array utility. The second doesn't get accepted into any other SCSI port. I tried another disk, same result. I tried to install the first failed drive into SCSI 0 and now it goes green. The disk that was previously green in SCSI 0 now goes orange into any other SCSI. Since I had no time to waste, I created the mirror with one disk ok and one disk in orange and restored the system partition. Now the realy strange thing: The only time that I get a WORKING mirror is when I put a 9.1Gb. disk into SCSI 4. You read correctly, 1 disk (4.3) into 0 and 1 disk (9.1) into 4. Placing a new 4.3Gb. disk in stead of the 9.1Gb. disk in slot 4 FAILS. Ok, it works like this but there is something wrong.

Any suggestions.