Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

Cant start Comman View EVA 8.0

Litsov
Occasional Advisor

Cant start Comman View EVA 8.0

I have Windows 2003 Server R2 32x sp2 as SMA.
IE 6.0.
I have succesfully installed CV 8.0 and add user account to appropriate group.
Then, whet I try to start CV, enter username and password, I see only bare frames without content, the application loading progress bar.
But when I run CV through network from the other machine, for exampe on my notebook with VISTA and IE 7.0 every thing is work fine.

So what I must do, so that CV work on SMA, thanks?
4 REPLIES
Rob Leadbeater
Honored Contributor

Re: Cant start Comman View EVA 8.0

Hi,

Try clearing the cache in IE, and the Java cache on your SMA.

That will probably get things going.

You might also need to clear the SSL state. (Tools -> Internet Options -> Content -> Clear SSL State.)

Hope this helps,

Regards,

Rob
Litsov
Occasional Advisor

Re: Cant start Comman View EVA 8.0

I think that nothing to clear, because I try this on 2 clear Windows installed servers.
Steven Clementi
Honored Contributor

Re: Cant start Comman View EVA 8.0

Are you trying to access CV from the local console? or from across the network?

If from the local console, try from another machine. Simply replace "localhost" with the IP address of the machine running CV...

https://localhost:2381/command_view_eva would then be...

https://192.168.1.1:2381/command_view_eva

(or whatever the url is).

See if you get the same result.


Steven
Steven Clementi
HP Master ASE, Storage and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5)
RHCE
NPP3 (Nutanix Platform Professional)
Litsov
Occasional Advisor

Re: Cant start Comman View EVA 8.0

The problem solves.
When I do startup I have used customer flash drive to transfer CV8.0 installation files from my note to server.
This flash drive was infected some viruses, which modify IE behavior. So that was the reason, after installation antivirus software the problem was gone.
Thank all, that was the stupid mistake.